Setting up Speedfusion SSID with external AP - NEW

I have been running a Max Transit router in our RV setup with a separate SSID for the Speedfusion link. I have just added a Pepwave AP One AC Mini, to the setup and am using the External AP control. All the SSID’s are being broadcasted by the external AP as designed EXCEPT the SpeedFusion link ones. Anyone have any way to set this up?

I think this is the same issue I have. Using SF Protect seems to have rendered my AP One AC Mini useless with my Max Transit Duo. I need almost all wireless devices to connect to SF Protect, so since only the integrated AP on the Transit supports SF Protect via wifi nothing connects to the Mini AP except the one device I don’t want to go through SF Protect (my Apple TV). Is there some way to enable wifi connections to the external AP to go through Speedfusion protect?