Session limit


#1

It would be grate if you can add a function to limit the number of session open in every wan.
It happens that some provider, instead of limit bandwidth, limit the session on their router so it apparently “hangs” for some seconds until the number of sessions has decreased.


#2

Hi Davide,

Thanks for your feature request. We do not hear this as often, is there any way we could share more of this observation?

From where I am look at it not allowing a new session to be established will not be better than “hanging” it in much of any way.

Thanks,
Kurt


#3

Thanks Kurt.
I think it will be better because now the user client keep waiting like the destinantion url doesen’t respond or the connection is down or there are some problem with his pc. If the peplink (in my case a 580) could create the session directly in another wan instead of making it in those that has reached the “session limit”, the user won’t see any problem.


#4

Thanks for your elaboration Davide,

Would you be comfortable sharing which country and ISP this is observed? We have not heard of this “session limit” from other customers around the world so we will have to take a closer look at it before we could determine the best way forward.

Also other network condition e.g. congestion could also cause new session failing to establish so does your ISP officially acknowledge this “session limit” that once we have gone over the allowed session number new session will “hang”?

Thanks,
Kurt


#5

Kurt,

I can confirm that I see behavior like this when connecting on Verizon LTE. It’s irritating.
-Ryan


#6

Thanks for your input guys. We are taking a closer at this.

Merry Christmas to you and your loved ones from the Peplink team.

Thanks,
Kurt


#7

Hi Kurt and merry Christmas to you.

Well, here in Italy for sure Fastweb has this limitation. It is not explicit or written in the contract, but I experienced it with their “base” router Pirelli and also with a Cisco 1841. Probably is also an “indirect” limitation from using emule than opens a lot of sessions simultaniously…


#8

Thanks for your elaboration Davide. We will be looking at it.

Thanks,
Kurt


#9

i had the same problem with fastweb using aethra router. i made it change with cisco 1900 series (after 100000 calls to the fastweb call center…) and…probem solved! in my case it was a router problem but will be great a session control cause is not so easy made the provider change your router or in some case is not possible the change and if the router have session limit this may cause lot of problem.


#10

Thanks for your update Lorenzo.

Glad to know that your problem is solved and still we will take a look at how we could go around connections with session limit.

Thanks and all the best in 2012.
Kurt


#11

Thanks for your interest Kurt, have a nice 2012!