SD Switch added to In Control made intervlan across all peplinks


#1

Hello all,
We setup 2 new SD switches in our corporate office in NJ. No real vlan used as there is not many devices that will be connected. I turned on the option to use Ip in vlan to manage switch. So I did not have to plug into the Management port to manage I could just go to the IP address of the unit to manage it in my LAN.
Then I decided to add the switches into the In control portal so I could see them along with all my peplinks and pepwaves.
We have about 160 peplinks spread out across multiple locations in the US. When I added them, for some reason they added a VLan in the Incontrol and it updated to all my peplinks so now they all say VLan and the name of the switch from our corporate office… Some of the routers then thought they need to route through that vlan and caused the network to go down. I was able to go into IN Control and remove the switches and the vlan rule but now all the peplinks still show the vlan in the Lan settings and I have to go into each one and manually delete the vlan entry and choose the option to go back to single lan. Is there a way to tell this to happen through IN Control so I do not have to fix it this way? We do not use Vlans in any of our locations as most are smaller scale and there is no need for it. I just want to fix it before they all start losing connections to the devices on each network and I have a million users calling my help desk.