Routing Traffic With Capped Service


#1

Hello,

Due to the fact that I live in a somewhat “rural area” (I used to live a mile away/1.5Km and had 200Mb service), my internet options are limited. There has been an advancement in the area where I can now obtain the internet using mobile 4G service. The only issue that I can see is that the service is capped. I work from home and can foresee surpassing the cap as I work within the entertainment business do a great deal downloading audio and video promotional material. My reason for adding the 4G service is that what I currently have is not stable enough, but the WiMax and DSL service that I have continuously disconnects due to bad weather, and the fact that everything is being shifted to fiber optics in the next few years. Until fiber gets here, I need a more reliable connection, because I can not waste hours a day to perform tasks online that should only take a fraction of my time. I will retain at least one of the two connections as a back up.

So my question is this would it make more sense just to designate one system on my network to perform the bulk of the uploads and downloads of larger files, and have that routed to the uncapped connection, or is there a way to route traffic above a certain bandwidth to one of the connections regardless of the system that is being used?

Thank you in advance for any assistance that might be provided.

Cheers.


#2

Hi,

Assume you have WAN links below.

  • WAN1 (Uncapped connection)
  • Mobile Internet (LTE, capped connection)

It is possible to designate one system on your network to perform the bulk of the uploads and downloads of larger files, and have that routed to the uncapped connection.
Please add Outbound Rule (Network > Outbound Policy) below.

  • Source: IP Address - <designate system IP>
  • Destination: Any
  • Protocol: Any
  • Algorithm: Priority
  • Priority Order: 1)WAN1 2)Mobile Internet

Hope this help.


#3

Perfect, that makes complete sense. That you for your assistance.


#4

So I set the connections up exactly how described above, I even went as far as taking the mobile internet connection out of the priority order list, and as I logged in this morning the system that was not supposed to be access to the mobile internet connection was eating up all of the band width on that very connection. Once I stopped uploading files I was transferring from that system the traffic on the traffic web based traffic on my network stopped all together. So after setting up the priority chain, and taking the connection out of the list of connections to use, why is it still using my mobile internet connection? Is there something I have not setup properly?


#5

Hi,

Can you provide screen shot below?

  1. Dashboard.

  2. Outbound Policy.


#6

I have physically removed the connection for now, so I avoid using up what little I have left, and any penalties that com along with it. In any event here are the screenshots.






#7

Hi,

I suspect bandwidth of Mobile Internet are not fully consumed by 192.168.10.13. Any traffic that not falled under your defined rule, it will be route based on HTTPS_Persistence and Default rule. I suggest change HTTPS_Persistence and Default rule as below.

HTTPS_Persistence

  • Load Distribution: Custom
  • Load Distribution Weight: WAN1=10, WAN2=10, WAN3=10, Mobile Internet=0

Default

  • Default Rule: Custom
  • Algorithm: Weighted Balance
  • Load Distribution Weight: WAN1=10, WAN2=10, WAN3=10, Mobile Internet=0

#8

It was the only system using up the full bandwidth of the connection when I checked. Ideally I only want one computer, and filezilla, and my mobile devices to have access to the what is actually WAN2. My WAN2 is actually a 4G modem that connects via ethernet cable to the Balance. I do not want anything else on my network to have access to this connection. Similar to the last screenshot, under priority order, I have moved WAN2 into the not in use column. Would this be the correct thing to do if I won’t want certain devices connecting to this WAN port? Or is there anything else I should modify instead to achieve this?


#9

Hi,

You have defined 26 outbound rules (from Neptune to HTTP). The purpose is to achieve the said requirements? If my assumption is true, rules below can achieve your requirements.



#10

I am not sure I follow, let me break this down further, as to why I have so many connections.

One computer will use WAN 2, as will my mobile phones, and tablets as this is the only connection that allows me to update apps and o.s. without taking a week to do so. WAN 1 and WAN3 will serve as secondary connections in the event that WAN 2 goes down.
Every other computer will use WAN 1 as their main connection, with WAN 3 being their secondary connection. WAN 2 is not to be used by these systems
Entertainment devices, video game consoles and streaming boxes WAN 3, as I do not want them to access WAN 2, and for some reason WAN1 is not stable enough for online streaming.
Skype will use WAN 3 due to stability.
Filezilla will use WAN 2 due to upload speed.

Taking this into consideration, would you still recommend what you mentioned above? What is the best option to exclude WAN 2 from systems and devices I do not want to allow access to this connection?

Thank you for all of your help so far.


#11

Hi,

Please find the attached below. Please take note the IP addresses don’t reflect to your actual environment.


I am not sure the required ports for entertainment devices, video game consoles, streaming boxes. So I created the rule by using source IP. You may change accordingly if you know the ports.

There is no perfect outbound rule for Skype since it was using TCP 80 and TCP 443 which are common ports for web browsing. So I created the rule by using source IP.

Hope this help.


#12

Funny, I did essentially what you suggested yesterday, changing everything to enforce from my “entertainment” group. Skype allows you to set the exact port within the program, I made sure to vary the port it uses based on the systems I have that run the program.

What I have been unclear of all along is what you just perfectly explained with your instructions. I will apply these changes and let you know if I run into any other issues.