Routing Problem via 2nd Subtunnel to local LAN on FusionHub


FusionHUB VM running on the server, there is also a local LAN ( connected to the FusionHub.
Reaching the Clients on the LAN via PortRedirection from the WAN side works like it should.

Max Transit Duo connected via SpeedFusion to this FusionHub with 2 SubTunnels:

  • Tunnel#1 with settings for WAN-Smoothing and FEC
  • Tunnel#2 with settings to just bond the connections

This is working fine now for months, we decide on the remote localtion(Max Transit Duo) when we
wanna send traffic more thru the Tunnel#1 or Tunnel#2 depending on the application, streaming, etc.

However, the newly added LAN on the FusionHub ( that also hosts the MagewellCloud VM is only announced to the Max Transit Duo on the Tunnel#1. We want to send traffic to the LAN 10.0.0.x via the Tunnel#2 and set a Outbound Rule for that like:

But, when we try to send data to a client (in this example to the MagewellCloud SRT Relay on the traffic is sent thru Tunnel#1 and not thru Tunnel#2 !?

How to set this right? Or can local LANs on a FusionHub only be accessed via the Tunnel#1??


Best regards, Martin

You have to turn on Expert mode. then you have to drag your 2nd tunnel rule above the “PepVPN / OSPF / BGP / RIPv2 Routes SpeedFusion Cloud Routes” right at the top. It is not obvious that you can move rules above that line, but that is how their UI works.

If you are getting more complex with multiple Speed fusion connections, and using the FusionHUB as a central gateway for many remote peplink systems and/or inbound traffic from the internet via the FH you want to think about your tunnel order. I had my FH tunnels set up your way (wan smoothing, then bonding). Tunnel #1 should be your “default” behavior… Then you override special cases with Tunnel#2. Once I started having many “exceptions” for traffic, I realized that bonding (best bandwidth) should be my default (#1) tunnel (file transfer, server to server traffic etc) … and the Wan smoothing the exception. This greatly reduced my rules that needed to override the default PEPvpn IP routing.

1 Like

Thank you very much for that answer, i had expert mode turned on, but as you wrote i did not realize that is is possible to drag a rule before the “PepVPN…” grey box. I thought it is just a header. Thanks, i’ll give it a try. And yes, i also think i will revert my subtunnel order, because i also use the bonding more or less as the default now for many connections.