Router Utility app does not pay attention to NAT Mappings to VPNs


#1

Background:One B30, one B30 LTE, one B20
PepVPN in star formation, with B30 as hub
Local LAN address spaces:
B30: 192.168.2.0/24
B30 LTE: 192.168.3.0/24
B20: 192.168.4.0/24

Four static IP addresses: xxx.xxx.xxx.48, xxx.xxx.xxx.49, xxx.xxx.xxx.50, xxx.xxx.xxx.51
All directed from the world to the B30 hub, two across WAN1, two across WAN2.
NAT mappings at the hub:
[INDENT=2]xxx.xxx.xxx.48 -> 192.168.2.5 (a local server)
xxx.xxx.xxx.49 -> 192.168.2.1 (the B30)
xxx.xxx.xxx.50 -> 192.168.3.1 (the B30 LTE)
xxx.xxx.xxx.51 -> 192.168.4.1 (the B20)[/INDENT]

When accessing any of the four IP addresses via a browser, the expected occurs: for 49, 50 and 51 the browser ends up at the web admin interface for the respective router, and 48 ends up at the server web site.

The problem:When the Router Utility is set up with the same three static IP addresses for the routers (49, 50, 51) for three routers, it ignores the NAT mappings and instead reports in all three instances the status of the hub, the B30, instead of connecting as directed to the respective three routers by the NAT mapping.

This is not a disaster (the Router Utility is, after all, primarily a matter of portable convenience), but it is not the expected behavior given the NAT mappings.

Please advise.

S.


#2

I tested this is working fine in my lab. Can you help to open ticket for us to take closer look?


#3

Ticket opened.


#4

Hi,

We will follow-up with you using support ticket.

Thank You


#5

Sit Loongs identified the problem - that the ip addresses allowed for the hub router remote administration overlapped with the NAT forwarding settings for the same ip addresses.
Removing that overlap corrected the issue.

Thanks for such a swift and helpful response.