Router utility app connection

Hi all
i have read up as much as I can on the router utility app, but I can not get it working.
i am using a wifi client access to connect to internet and a wifi access point to access the router (when trying to connect to app)
i have checked ports, they are goo, I can only assume I am not configured for access properly or I am using the wrong Internet address.
as I have been trying for a while can someone give me an idiots guide of each setting needed.

RU works very well and is an excellent tool. Here are the basic steps to set up a connection with RU.

  1. Ensure you have a path to the subject router. For example, do not try to connect to the router via cellular unless you have a static IP address. (That’s the well-known CGNAT issue, discussed widely here.) You can get to your router by either WAN or LAN port – depends on what you want to do and how you set it up.
  2. Hit the “+” sign in the upper right corner of the screen. That will take you to the “New Device” page.
  3. Select a Device Name on the first line. Call it anything you want – makes no difference.
  4. For Host Name insert the IP or DDNS address of your router.
  5. On the next line toggle the “Secure Connection” on.
  6. For Port insert the port number you are using. Hopefully you have changed it to a non-default, “high” port. If not, use 443.
  7. For Username insert the name associated with the log-on credential you want to use. (We generally use user creds rather than admin for this.)
  8. On the last line insert the password associated with the Username on the previous line.
  9. Then, check any of the next three lines according to the notifications you want to receive.
  10. Hit “Save” in the upper right corner.

Well even following that I get unavailabl. As I am on wifi direct to it I really don’t know why. It’s actually the same as I have tried numerous times.
i turned on remote access, added a user name, but no deal
i guess it’s either ip address is wrong or IP address is. So do I use user name set in remote access, and where dio I hat the IP address?

Hi Phil. You do not need to enable any sort of remote access. The IP address is that of your router. Example: The Username/Password are those you have set in System → Admin Settings in your router. RU will “get into” your router the exact same way you would using a browser. If you want to PM me a screenshot of your entries in RU I’ll be glad to take a look.

Well now that’s support, I got a personal email offering support, asking for screen shots of settings etc.
so I redid connection to show settings and all. And blow me it connected on same settings immediately.
talk about embarrassin.
i cannot find the page to change the connection from 80 and 443 though.

Found it, thought the greyed out in security meant it was elsewhere, but changed http to https and they came back.

Alright, good. Glad it is working. We’ve all “been there.” ;<)