Router access via IP Sec Link


#1

Hi All,

Just had a peblic balance 50 supplied to us which I set up at my remote site in Leicester.

I work from the south east in brighton and have linked the two sites with an IPSec vpn which is running nicely.

However I cant access the admin interface across the vpn. The only options seem to be for local lan or WAN?

Am I missing a trick here? Ideally dont want to open anything to the internet if i can avoid it if i can avoid it.

As I say I am very new to these routers so maybe im just misunderstanding something.

Firmware is 6.1.1s27 buld 2603

My site is 192.168.1.x remote site is 192.168.9.x with router on 192.168.9.1

Any help would be great, thanks


#2

Hello,

If you could clarify further, so essentially you cannot access the remote web admin interface via the WAN or LAN IP? Is that on both ends?


#3

HI sorry,

I work in brighton within 192.168.1.x subnet

My remote site where the peblink is running a network on 192.168.9.x

I can ping the router and all devices etc at 192.168.9.x but if i try to access my peblink web on 192.168.9.1 interface it does not load, as if its blocked or wont allow connections to web admin from my subnet. I can however access the router if i VNC a machine at remote end and go in that way, but not really ideal.

Previously had a draytek 4 wan router which didnt block by default so sure this is a setting somewhere.

The problem is if i set to lan/wan it then opens web admin to the general internet which id would have thought was a security risk?

Hope that makes better sense.


#4

Hello,

Thanks for the clarification this makes sense. I would first go to the System tab, which is where you can set your web admin port, LAN/WAN access. The default web admin port of the Balance is port 80, wondering if this is being used in a port forward or NAT Mapping? Otherwise if issue is still persistent, if you could open a support ticket we can certainly take a closer look at this:

http://cs.peplink.com/contact/support/


#5

Im pretty sure it isnt used elsewhere, but think whilst they are away from the office I will update the firmware triple check all the rules and then open a ticket if its still problematic

THanks


#6

Hi, firmware update to 6.2 seems to have fixed the problem :slight_smile:


#7

This is good to hear :slight_smile: As always, should you have any future questions/inquiries, don’t hesitate to ask.