Roku Playback issue connection to Max-BR1 running SFC

Hi All,

New to the forum and need some help. I have a Max-br1 installed in my motorhome with WiFi WAN and cellular as a backup. I have configured SpeedFusion Cloud and my laptop for work is connecting just fine however, when I connect my Roku to the Access Point the device connects but certain channels will not produce playback. Is there a way to split the traffic and allow the Roku devices to bypass the SFC? Also, I have NordVPN running on the router but seems to be a little unstable. Any thoughts on this would be helpful.


Many TV content providers block VPN. None of my TV traffic goes over my Speedfusion tunnel. I also limit the bandwidth for TVs to conserve cellular data. Very simple to setup an Outbound Policy rule…

i have two rules to handle each Roku, make sure to assign a static ip.

first rule: use static ip it as the source rule, any destination, any protocol, i do fastest response for both my wi-fi WANs, fall-through to next rule, terminate sessions on recovery is checked.

second rule: static ip as source, any dest, any proto, algorithim = priority, highest priorities set to my WiFi WANs, and lowest is cellular, when no connections are available drop the traffic, check the terminate sessions box

i also disable https persistance rule

and my speedfusion rule is below all other rules

Thanks for information. I will take a look at the rules and see if I can get this to work. The campsite WiFi also seems to want to restrict what you can do. They offer upgrades, for a extra fee, but really don’t want to have to do that.