Restore deleted client?

I accidentally deleted the wrong client, and cannot figure out how to restore it. Surf SOHO, MK3. Can anyone help? It is my home security camera system, and nothing I have tried works. 8>(

Not sure exactly what you mean by this. Can’t you just change it back or restore a saved config?

Perhaps you can explain further?

1 Like

I deleted a client in the client list, have found no way to restore it. I was looking for a list somewhere of deleted clients to switch it back, nothing found. I tried unplugging the client lan cable, turning off the router, turning the router back on, and plugging the cable back in, but do not know how to get the client back. Will restoring a configuration bring the client back? I did not think the client list would be contained in the configuration. I will try that and see if it works.

The confusion here is that there is no delete button in the Status > Client list page - just one to create a dhcp reservation. Where exactly where you when you deleted the client?

1 Like

Ahhh. Ok, now I understand – I think. What happens when you attach that very same client back to the network? Does it now show up in the client list? As @MartinLangmaid said, there is no way to delete a client permanently. You can block it with the firewall, set an address reservation for it and do a few other things, but you can’t permanently delete it.

Now I am not sure what happened. I thought I had removed a client on some page, but have looked through the manager for some time now, and cannot find any way to do that. :dizzy_face: I did not block through firewall or anything like that.
I unplugged the client LAN and plugged it back in, nothing changes. I will go back through the initial install on the security system to see if I can get it back. No clue what happened.

It will only appear in the client list when it tries to access the internet (or another vlan on the peplink). So you might not see it until you remotely access it or it tries to access something on the internet.

1 Like

Problem solved! Unplugged LAN cable from both ends, tested it, tested good, plugged it back in, now it works! One end was not making good contact.