[Resolved] just hooked up my balance 580 - getting horrible speeds


#1

I have 3 cable connections at 30Mbps down and 4Mpbs up each - plan to add a T1 when all is working right, but it’s not. Checking speeds by directly connecting to the modems shows they’re all good.

Plugged the 3 cable modems into the 580, entered all the connection details via the wizard, saved. Disconnected and reconnected to the 580, browsed to the speed test page, and I cannot get more than 1.5 Mbps down and .5 up. I’m hoping this is a setting I’ve got wrong somewhere but I cannot find it,

Any help GREATLY appreciated!


#2

Sounds like a misconfig to me, If you could just open a support ticket here: http://cs.peplink.com/contact/support/. One of the support members will gladly remote into your device and double check the configs for you.


#3

Well, something may have been wrong - made so many changes that I lost track. But finally tried from another computer and all was well. Ended up thinking it didn’t test right with XP (the first computer I tried) but eventually found another XP computer to test from and it was fine.

Thanks to everyone at Peplink and at Frontier Computer Corp. for jumping on this and helping me getting things working. I am sure I still have a lot to learn, but today it is set up in my network with zero problems or complaints!!! :slight_smile:


#4

Kathy,

You are very welcome. Glad we could assist.