Reset button no longer works

Hi, I bought a PepWave SURF SOHO MK3 on January 24, 2017 from Services LLC.

Over the years, from time to time I have had problems with WiFi connectivity, even through several firmware upgrades. Recently I upgraded from firmware 8.0.1 to 8.0.2 but the WiFi still has problems.

A couple days ago when I pressed the reset button with a paper clip, the lights blinked and the device reset itself to factory defaults, as designed.

Now, when I press the reset button, nothing happens. I’m stuck because among other problems I cannot use the new admin password I entered to restart the admin dialog.

If I didn’t know better I’d say there was a hardware fault.

What should I do now?

If it’s in incontrol2 you could access it that way if not you could add it to incontrol2.

Thanks for the tip. I added an InControl account and added my device to the account but InControl reports the device is “offline” and the WiFi is “device managed.” This makes sense because while I had access to the device I turned off access via InControl, not wanting to provide over-the-internet access to my one device. Local access shoulda been enough.

So I think that door is closed. My thanks anyway!

A friend suggested that I power the unit off (unplug it), wait a full 10 seconds, then power it on (plug it in again), and wait for it to fully boot up.

I did so, and the reset button worked. No lights blinked (was I seeing things that first time?) but the default administrative username and password combination (admin/admin) worked.

Ok, one problem solved. Good!