Reserving static IPs of Access Points


#1

Hi, If I have several access points (routers in this case, DHCP is from the main peplink) with static IPs outside of the DHCP range, how do I reserve those IP addresses so nobody else can assign the same IPs to their phones/computers?


#2

Hi @bahamastech,

You can reserve IP addresses from the Network tab on the device - I’m not sure which device you are using, but the images below should help - these are taken from a BR1 Mini.

Select the LAN you which to use for the DHCP reservation:-

You can then complete the fields higlighted below:-

Alternatively if you go to the Status Tab and select “Client List” from the left hand menu, you can click on the “label” button next to the device and reserve the current IP address for that device:-

I hope this helps,

Steve


#3

Hi Steve, thanks for the reply.

I tried that with a PC which I wanted set as static, and while it assigns the specific IP to that mac address when that PC connects, I could still set a random phone to the same IP as static, for example. So it bounces back and forth between that PC and the random phone. I am checking to see if its possible to deny a user when they try to assign a static IP that is reserved? Also, this is on a VLAN by the way. Main lan (untagged) is for the private network on Port 1, the VLAN in this case is on Port 2. This is the Balance one. Thanks.


#4

I may be missing something, but it seems to me that the way to go is to assigne the static IP addresses outside the range of automatically assigned addresses. In the example from Steve assign addresses at or above 192.168.62.200, for instance. E.g., give the PC the address 192.168.62.201

You can edit the IP address field for a device when you click on the label icon in Steve’s screenshot example, assigning it a different IP address than the one it is currently listed as. The phones will be allocated IP addresses in the range 192.168.62.10-199, never conflicting with the address assigned to the PC the next time it connects…

Cheers,

Z


#5

Hi, thanks for the reply. However there are rogue users setting static IPs on their phones and devices. So their static IP fights with the PC’s static IP. Or in the case that really matters, the access point management IPs.

I set the access points to a different IP range for now. I have to be there to manage them though. Which is another question for another day, forwarding to a different IP network but on the same port. I tried a VLAN and attaching the 2 VLAN to the one port, but nothing worked then.