Remote Assistance Ghost

I have a Max Transit Duo. I worked with Support for weeks on an issue. I’ve turned Remote Assistance off on both the Max Transit Duo AND the Fusionhub (Vultr) instance.

I OFTEN find that Remote Assistance turns itself back on. This is a problem. Please tell me how to secure this.

Thank you.

You may need to toggle it off from the support.cgi page - i.e. when you log into the Pepwave web admin, the URL should look something like this: https://192.168.50.1/cgi-bin/MANGA/index.cgi - simply change index to support and hit enter. Refer to Remote Assistance Status. Once you click ON or OFF, it should update in real time.

I already did this. No joy.

Are you running a beta firmware? RA is usually (sometimes? Peplink could make this more clear) enabled by default which may explain it coming back online.

FWIW, we have seen the exact same thing. No pattern. And the setting on the support.cgi page does not resolve the issue. So your experience is not a “one off.”

Have you turned Remote Assistance on in InControl? This could
override the local settings.

Hi @Erik_B. Answering only for myself: No. We don’t use IC2 at all. You are right – that would do it, however!
I talked with two other folks here. I’m thinking I may have stated a case where the FW were beta versions. Cannot be positive right now. If RA is automatically enabled we would avoid installing beta FW in the future. We have some installations where we may be permitted to install a beta but RA is not permitted.
I think we need some clarity from Peplink on this issue.

2 Likes

Dear all, RA always turned on with beta firmware only since we expect support is needed from time to time.

2 Likes

There is no mention of RA being turned on for beta software. In fact, it says that there will be no support for beta software.

You should really put a disclaimer about RA in this page, or change that setting to disabled by default. If people need support for their beta software, they can always enable it; but since Peplink states that there will be no support (only forum and other beta participant best effort) - maybe best to leave the feature disabled by default

2 Likes

@jmjones, let me talk to the team to put a disclaimer about RA on the beta firmware page. Thanks for your suggestion.