Really slow AP throughput on MAX 700


#1

Hello,

I have a quick question please about the AP throughput on these MAX 700 routers. Its really slow and im not too sure why.

I have 2 MAX 700 routers to play with, both on firmware 6.3, both factory restarted and both connected to a cheap and cheerful AP at home while I test them.

I’m seeing really poor throughput while connecting the Wireless WAN to my home AP and then joining the Internal AP on the MAX 700 with any device.

I’ll just list the speeds below is it’ll be easier:

Home AP direct to laptop averages around 25Mbps Down, 19Mbps Up
Home AP to WAN AP Max700, laptop plugged into LAN1 25Mbps Down, 19Mbps Up
Home AP to WAN AP Max700, laptop connected to MAX700 Internal AP 2Mbps Down, 6Mbps Up

This is a completely repeatable result. I know you get a small latency and reduction of throughput every time you piggyback a wifi device as its half duplex but I’ve not seen anything like this before so I’m guessing its a setting in the router somewhere I haven’t seen. I tried the basics like MTU size but I didn’t really see anything else activated that was relevant.

Any help would be great

Thanks,
Rich


#2

Hi Rich,

You are using Max700 h/w 1? You may check this via Status > Device.


#3

They are both revision 2 units.

Cheers
Rich


#4

Hi Rich,

Have you check any 2.4GHz Wifi Interference there? Fyi InSSIDer is a tool allowed you to do this.


#5

Sorry for the late reply, im working away at the moment and the kit is now at my unit so I wont be able to play with it until Monday.

As for channel interference it was minimal. I had channels 1-4 clear. 5-11 had 4/5 broadcasting networks on them from neighbours including mine at home which I moved onto 6, but I only had around 18db of signal separation but could still get the speeds shown above when connecting to the home AP on different devices. I know channel 1-4 and 11-14 were relatively clear as I used the spectrum analyser built into a spare ruckus access point to monitor the rf in use.

I had slow throughput setting the peplink AP to channel 1-4, it was a bit better when using 11-14 but not by much. Upload was still 2Mbps and download peaked at 9-10Mbps.
Also I am only sitting maybe 5ft away from the peplink when testing, it doesn’t make any difference if I go into another room and test again. Its still similar enough to be the same throughput.

Ill be able to have a good look when I get back to work. I actually run a little company installing temporary high density wifi & satellite networks for live events so I’ve plenty of kit I can test this with when I get 5 minutes.

On a side note is it possible to use a 5ghz AP on these in place of the WAN AP via the 4 port switch on the front panel? I don’t want to lose a wired WAN port if possible.

Cheers
Rich


#6

Hi Rich,

You can’t use LAN as WAN port. Anyway, possible to connect the 5GHz AP to LAN port of Max700 and confirm the throughput again? This allowed narrowing down the problem.

Thank you.