RDP Forwarding with the 310


#1

For some reason, I can’t get RDP forwarding on my 310. I have a 710 right next to it and the screens are identical and the 710 works great. Same firmware versions, every screen is the same, but it won’t forward. However, any computer on the inside network can take over that server with no problem. Any ideas would be helpful.


#2

Rory, how is the WAN connection configured that you are using for the incoming connection? Is that router in bridge mode or is it perhaps necessary to forward port 3389 from your public IP to your Peplink’s WAN IP?


#3

The 310 and 710 are setup in NAT mode. The cable modem they are talking to is in bridge mode and both routers have public IP addresses.


#4

Two more questions:

  1. Are you able to log onto the Peplink 310’s admin page remotely?
  2. Is the default gateway of the Server you want to access set to point to your Balance 310?

#5

Yes and Yes. Another option would be to run a VPN tunnel but I can’t run those on the Peplink without DHCP turned on. If I could get a VPN tunnel up, that would work too but I can’t run DHCP on the inside interface.


#6

Please try and ping the server from your B310 (System>Ping). If you are able to do this, the problem must be a configuration issue. Please log a support ticket with Peplink.