Pushing Certain Equipment to the AP vice Transit Duo

I have a Max Transit Duo connected to a Husky external antenna and an internal One AX Lite. The Wi-Fi strength works much better off the internal AP, but I have a laptop that continually connects to the lower signal strength external antenna (i.e. directly to the Transit Duo.) I’d like to force the laptop (and/or any other device) to use the internal AP. Any ideas??

This may be a tad simplistic, but:

  1. Create two SSIDs (“internal”, “universal”), both affiliated with the same VLAN (e.g., the untagged one). Connecting to either of them will provide the same network experience (aside from signal strength).
  2. "internal is intended for devices that need to be forced to connect to the AX (if available), “universal” is for devices that either connect appropriately regardless, or where you don’t care.
  3. “internal” is defined only for the AX, “universal” defined for both.
  4. If the laptop (or other devices) have a priority order of which SSIDs to connect to (Apple devices do), set “internal” above “universal”. That forces the laptop to connect to the “internal” SSID when it is available, and will join “universal” otherwise.
  5. (Really klugy:) Turn off auto-join on the misbehaving devices and manually decide which SSID to connect to.

Or alternatively, for something completely different:
Set the “Client Signal Strength Threshold” on the Transit to a level where the laptop signal is too weak, and the laptop (and all other devices) will simply not be connecting when inside (or too far away), leaving them to connect to the AX only.



1 Like

are you using WiFi WAN?


What I’d do is turn off WiFi LAN on the Transit and get a separate WiFi AP or two for LAN and use that only.

“Integrated AP” is checked but greyed out under the AP tab. Conversely, “External AP” can be selected or deselected. So I’m not sure how to turn off the Transit WiFi and keep the AP going. I unplugged the WiFi antenna, but it’s apparently still putting out a signal.
Thanks for the assistance!

That is for whether you want the AP controller to manage other APs rather than just the one inside the Transit. If you are using Ic2 to manage your SSID settings use tags to select which devices they get broadcast from.

Just remove all of the SSIDs configured on the transit, the radio will still be usable as WiFi WAN but will not be broadcasting your SSIDs.

You should not do that, it is generally a bad idea to run any kind of radio without either an antenna attached to it or a proper terminator so I’d reconnect them.

OH, gosh, did not know about using a terminator on the connection.

Can you clarify “lc2 to manage your SSID settings”? I just use whatever is under the Web Admin AP tab. Appreciate your patience!

Ic2 = InControl2 - Peplink’s cloud management system, it requires a subscription to use though after the first free year you get after purchasing a Peplink device.

But it sounds like you are managing the settings directly on the devices. If you have a subscription though it may be worth looking into using it to manage your SSID configuration with, you’d just tag the AP and configure the SSID in Ic2 to only enable on the device with that tag.

Unfortunately the Transit only has the basic version of the AP controller software which as I understand it does not allow you to configure which APs broadcast which SSIDs (needs AP profiles, which I think is a feature of the Pro controller found in other models).

Do you configure the SSID on your AP One directly via its GUI too?

If that is the case and you want to turn off the SSIDs on the AP built into the Transit you should be OK to just delete them from the Web GUI on the transit, assuming they are still configure on your AP One.

If you were previously using the Transit to control the AP One you’ll need to log into the AP One directly and configure it with your SSID.

*EDIT: Reset the password and I’m now on the dashboard

When I try to log into the AP One directly, it gives me an “Invalid Username and Password” error; even though I never changed that password and the User/PW for the Transit doesn’t work either.

THANK YOU! I was able to log in and make all the changes you suggested and it’s so far working great. Very much appreciated.

I don’t follow… you are using the Transit for WiFi WAN but took off the antennas?