Public IP address brings up admin page

We have configured 3 MAX BR1 Mini LTE’s on Verizon with static (public) IP addresses. Our application allows users of our system to point a browser to this address and access our telematics device’s user interface (great feature for supervisors and managers). On two of the three PepWaves this works correctly, but a third router tries to drop the user into http://192.168.50.1/cgi-bin/MANGA/index.cgi! We have enabled IP pass through and turned off DHCP (via an untagged LAN). I have been through all the config screens on all 3 MAX BR1’s, but can’t seem to find a difference. Can anyone help with this issue? Thanks!
Jeff Edelstein
AmeriTrak Fleet Solutions, LLC (AmeriTrak)
jeff@ameritrak.biz
612-310-1419

I’m guessing you are using IP passthrough on port 80 to get to a device connected to the BR1. In this case, you’ve likely got Web Admin Access set to LAN/WAN, and left the default port to 80. This would intercept any port 80 traffic. I’d suggest you disable WAN administration and use InControl 2 instead, or use another port for the web admin via the System tab, such as 8888. This would let port 80 connect to a device behind the Pep, and you could do x.x.x.x:8888 if you need to remotely hit the BR1 web interface over cellular.

Screen Shot 2020-02-10 at 2.08.11 PM

3 Likes

Thanks to all who read this post, and thank you Keven for taking the time to respond to our question. We have indeed solved the problem, and the 3 PepWave routers are going in the field this afternoon.

2 Likes