Problems with routing traffic when the peplink is above a firewall


#1

Hello,

I have a problem communicating the peplink with the LAN, it can not communicate with the different segments in the network.

The peplink is located above a Firewall and the idea is to communicate with another branch through SpeedFusion


#2

@aaguayo I assume you have successfully established a Speedfusion tunnel between this and your branch’s Peplink? Here’s the guide.

In short, here’s the checklist you need to go through. On both sites if they have a similar setup.

  1. Create static route on the Peplink to include subnets behind the firewall, gateway pointing to firewall’s WAN interface IP.
  2. Policies on the firewall that allows (source) HQ subnets to (destination) branch subnets, and remember to exclude NAT. This should be done for both directions. LAN to WAN, and WAN to LAN.

#3

Already makes the access policies and the static routes and the problem persists


#4

@aaguayo Can you open a support ticket via this link.
Screenshot the firewall settings you’ve done and attach it to the ticket as well.