Problems setting up PPTP on balance 380


#1

I am trying to set up VPN access using PPTP to connect a remote laptop to my network. I have a static public IP on the cable modem and run DHCP to the Peplink router, which has a static assignment on the LAN side. I contacted the cable company to ensure the modem is set for PPTP pass-through, but I still can’t get to my balance router (laptop IP is on different network address).
I have tried everything I can think of with no luck.


#2

Update…
it now gets as far as verifying user name and password. Now it’s hanging on “Registering your computer on the network…” I have DHCP set in Network Settings, to serve out a small range of IP addresses (reserved for VPN) in our LAN.


#3

Is the cable modem handing the public IP address to the Balance WAN port?


#4

The cable modem is set for pass-through. I added the public IP address to Listen On under Remote User Access Settings. That allowed the Balance to authenticate the Username and Password. Now I’m stuck with getting connected to the network. one step closer!


#5

What is the DHCP server for the LAN clients?


#6

DHCP for the LAN clients is handled by our main server. I was expecting to handle DHCP for remote clients with Balance. I have a block of addresses reserved on main server, and same block set to distribute from the Balance router, under LAN - Network Settings - DHCP Server.


#7

Just disable the DHCP server on the Balance and the PPTP users should get an IP address from your main DHCP server.


#8

Excellent! Now it connects and can ping the server. Now to get it to access the files.