Problema con NAT en balance 710 desde Max BR1

Tengo un balance 710, en un puerto wan tiene la direecion 10.0.0.5 y este conecta a un servidor proxy. Al balance 710 llega un BR1 con su red LAN 192.168.50.1 se conectan con pepvpn speedfusion a travez de wifi WAN ¿Como puedo hacer que las ip de mi red lan del BR1 lleguen hasta el proxy sin NAT? En este momento todas las ip llegan con la direccion 10.0.0.5

image

Hi, You need to change the B710 WAN from NAT mode to IP forwarding mode (and turn off NAT traffic from remote peers to - then Save and apply).
Then you need to add a static route to your proxy for 192.168.50.0/24 with a gateway of 10.0.0.5 so the proxy knows how to route traffic back to your BR1 LAN.

2 Likes

Realice las configuraciones pero desde 192.168.50.10 no hay ping hasta 10.0.0.5. ¿Tengo que realizar alguna otra configuración en el B710?

Did you add the static route to your proxy?

Show me a ping from Proxy to 192.168.50.1
Also ping from the web interface of BR1 to 10.0.0.5

1 Like

Estoy haciendo pruebas en el servidor 172.40.27.25 a fin de no afectar el servicio. Cuando quito el ApplyNAT on Remote VPN dejo de tener comunicación entre la LAN del BR1.

PING a servidor desde WAN del BL710

PING desde BR1 hacia el servidor con NAT

PING desde BR1 hacia el servidor sin NAT

Yes. So it looks like the server @ 172.40.27.25 does not have a static route for 192.168.50.0/24 (the LAN of the BR1).

You need to add a static route to 172.40.27.25 to make IP forwarding work with NAT disabled on peers.

2 Likes

Muchas gracias, efectivamente faltaba la ruta en el proxy.

Excellent! Glad to have helped :wink: