Problem with Peplink 210 and Sky ADSL connection


#1

Hello

I have a Peplink 210 running Firmware 5.4.9 and using a BIPAC 5200S RC modem. Our ADSL connection was recently migrated from BE to Sky - I am based in the UK - everything was working fine with BE, but I can’t get it to connect with Sky.

I have confirmed that the modem itself can connect to the Sky ADSL account - if I bypass the Peplink 210 and use the modem in PPPoA VC-Mux mode it is absolutely fine, but when I switch the modem to Bridge Mode and try to connect with the Peplink, it errors with “No PPPoE Service Detected”.

Are you able to help at all or provide any suggestions as to what may be wrong?

Many thanks in advance

Ashley


#2

Hi Ashley,

We do not support PPPoA.

I do recommend you to use existing modem as ADSL dialer (non bridge mode). You may configure DHCP/Static IP between modem and Balance210.


#3

After you switch the modem to bridge mode, have you tried to connect from a PC with PPPoE?


#4

I hadn’t thought of that to be honest. I have tried it now and there is a problem (Connection Failed with Error 651) so presumably there is an issue with the modem in Bridge mode rather than with the Peplink.

Thanks for the suggestion.

Ashley