Problem removing Internal Network Firewall Rules

Martin thankfully helped me with printing to my wireless printer on a different vlan using Internal Network Firewall Rules.

I tried to do the same thing connecting to my Sonus speakers had issues so decided to delete the rules, could remove access but not block have disabled not sure what is required to remove, appreciate any advice.

The wording of your 2nd paragraph confuses me a bit. But I think you wish to remove a rule. Have you tried clicking on the red “X,” I wonder?

1 Like

Sorry wasn’t very explicit, I clicked on the x to delete the access and deny rules saved then applied changes, not sure why deny rules didn’t disappear, best I could do was disable them.

Well, that’s the correct procedure – hit the “X,” save and apply the change. That should “make it go away.”


Hi Rick I am just learning about the router so it’s not an issue to do a factory reset and start again although I’m a little concerned that something which is supposed to work doesn’t and I have no idea why accepted it’s probably my fault. Just had a thought the Soho is connected to a Netgear GS108T switch would that make a difference?

Hi @donaldd. Well, we’ve had a ton of various Peplink/Pepwave devices go through our hands and we’ve not seen the issue you describe. And the forum is not exactly full of such issues either. SO, not sure what’s happening there.

If you have made numerous changes to the out-of-the-box config you may want to save the configuration periodically so you can reload it without having to set it up all over again.

A Netgear switch connected to the LAN port? That’s a common thing – non-issue. The SOHO does not care what sort of ethernet devices are hanging off of that port so long as they are “well behaved.”

1 Like

If the rule still doesn’t disappear after clicking the red X and apply changes, you can open a support ticket here. Thanks.

1 Like

Make sure your browser is not showing a cached version of the page. What browser are you using? If Chrome you need to push shift-F5 to force a real refresh. Other browsers are slightly different.