Priority Rule for Guests?


#1

I have :
WAN1 = cable
WAN2 = cable
WAN3 = cable
WAN4 = T1

I have Outbound Policy Priority rules set up for our voip phones to route them all through WAN4 first

I have Outbound Policy Priority rules set up for our office computers to have them use WAN1, WAN2, or WAN3 first, with WAN4 listed last on all of them.

This works very well until someone brings in a laptop and plugs it into my network, and for some reason it seems they often land on WAN4 (maybe because it’s the most stable WAN, but that’s why I only want my phones on it!) This happened the other day and it maxed out the T1 and killed our phone system.

So I thought I’d set up User Groups and find a way to make sure “Guests” have a priority order with WAN4 listed last.

I can’t see any way to do this.

I would LOVE to be able to set up an Access List for WAN4 and deny access to any device not on the list. This would quickly and easily fix my problem. But I don’t think this is an option on the Balance 580.

I’m ok with creative solutions - I just can’t find one! Any ideas?

Thanks for any help or ideas!

PS - I’m also curious why the Balance 580 didn’t roll this “guest” over to one of the cable lines, since they had plenty of available bandwidth, but instead it maxed out my T1 ?

PPS - I can’t take the T1 out of the switch to separate it from the other cable WANS because I don’t currently have cabling in place to handle this - I need to figure out a way with the Balance 580.


#2

Hi Kathy, the reason this is happening is because the default outbound rule uses the lowest latency algorithm and the T1 most likely has the lowest latency of all your connections.

A simple fix would be to edit the default rule and change it to Priority based just like you have for the office computers.


#3

wow - I never even looked at that default rule. I’ve set it for priority now, so hopefully that will fix it.

Thank you!!