PPPoE Disconnects


#1

Hello to the community!

We are using a Peplink balance 710 hw 1-2 using the latest firmware.
We have attached 7 adsl modems bridged and set up PPPoE on peplink device, all the PPPoE interfaces are set up as always on
The interfaces are getting ip, they do have traffic but all of them disconnects and reconnect randomly all the time, NOT simultaneously, but most of the time one by one ore max two of them.
I have tried to check if this happens disable with or without health check function but I’m still getting them disconnected.
I’ve tried different Adsl modems with the same result
After contacting isp the informed me that the disconnects occur after user request.

Also I would like to note that the adsl modems does not DE sync the adsl signal.
We are using bridged modems to other deployments (not peplink) without problems…

Any help would be much appreciated!!!


#2

We have similar issue on Balance 30 firmware 6.2.1. setup PPPOE on modem solved the problem. I think peplink has some issue with PPPOE protocol.


#3

Thanks for your reply…
I had the same problem with prior version too… 5.4.9 build 2573 and I was hopping that new version would resolve the problem…
I’ doubt if a PPPoE on a simple ISP modem could handle the traffic even if the dsl lines are max of 12mbits down/1mbit up


#4

Hi,

There is many possibility. Please help to open ticket for us to investigate.

Thank you.


#5

Thanks for your response,

Unfortunately our warranty has expired a long time ago, is it still possible to create support ticket?


#6

Hello,

Even though a device is out of warranty we will still provide technical support to you if you would like us to take a closer look :slight_smile:


#7

I am also experiencing pppoe disconnects. I temporarily replaced the peplink one with a Apple Airport running pppoe and did not have any disconnects.


#8

FYI. I have opened a ticket with Peplink with this problem.


#9

Hi Steve,

Noted. Our tech support definately will follow up with your on this.


#10

I have a Balance 20 running firmware 6.2.1. Shortly after the firmware upgrade, we started to get a lot of health checks failing on the DSL connection. The router is also linked to a cable connection which has no problems. Both the DSL connection, DSL modem and Peplink router have been in place for a long time.

The health check was doing DNS lookups to both the ISP DNS and public DNS.
I turned off public DNS, but it didn’t help.
Then I slowed down the health checking to only once a minute, but it didn’t help either.
I just switched from DNS to HTTP checking of a couple of my websites.
We’ll see if that helps…

The DSL outages were as short as a minute and they are happening about 3, 4 or 5 times a day.


#11

Hi,

Have you downgrade to previous version to confirm this is firmware problem? I just want to narrow the problem. :slight_smile:


#12

Hi All,

It may be circumstantial but I have a bonded DSL at home into a Balance One that was also frequently dropping the PPPoE WAN (No cable detected), my app had something like 20+ disco/recnnx messages. I locked down the port speed yesterday for the WAN and so far so good (100mb Full w/adv speed). It might help here.


#13

Update: In my case, it was the DSL vendor at fault not the Balance router. For HTTP health checking, I used a custom built web page that logs all access to itself. This confirmed that the Balance router could not access the website and that it was indeed checking on the set schedule (once a minute in my case). Also, that the DSL provider changed the dynamic IP address after each outage further confirms these were real outages - even though they happen up to a dozen times a day and only last a few minutes.


#14

Jason,
What do you mean by “locked down the port speed”?
Thanks.
Michael


#15

Hello Michael and thank you for the update!

I believe he means instead of have the WAN Port Speed set to Auto, change it to something like 100Mbps FD with advertise speed (in case there was a issue with auto port speed negotiation).


#16

Hi Michael,

Jarid is correct, locking down the WAN port speed, for me, to 100mb Full Duplex stopped the frequent disconnects.