Portforwarding vnc via cellular on max br-1

Hi, i am currently struggling to open the port of my vnc server.
i have tried to go under advanced and set the port, and ip of the server
and select cellular as the interface. i cant seem to get a ping response from the remote ip.
when i try to connect i get nothing. i have no clue where it stops.

Hi, Welcome to the forum!
Do you know for sure that your SIM has a public routable IP? Most SIMs use Carrier Grade NAT (CNAT) - if you look at the cellular IP address on your dashboard and it starts 10. then its most likely not a public IP and you won’t be able to access your VNC server using it.

Two ways to fix it, get a public IP, or set up a Fusionhub appliance in the cloud to enable inbound access via PepVPN.

1 Like