Port forwarding


#1

Probably this has been asked a 1000 times but I still cant figure it out when reading the manual’s…

I have a “Controllbyweb” X310 relay. That I need to access from the internet. I have set it to a static IP and gave is a custom port number.
My ISP gave me a static IP address. When I look in the Dashboard under WAN details settings I see the IP address that is the same as when I do a Lookup.
I also see a “default gateway” IP address that is different than the WAN IP address. (What is this default gateway?)

How do I set the port forwarding on my Peplink Soho running firmware 6.2 ?
Peplink > Advanced > Port Forwarding > Ad Service

I have tried many times to no avail. Any help is greatly appreciated!

Rogier


#2

Enable service = yes
Service name = Controllbyweb
IP Protocol = TCP or UDP
Port = custom port number
Inbound IP address= WAN interface IP
Server IP address = Controllbyweb’s internal IP address


#3

Thanks for the quick reply.
“Enable service” WHERE ?-)


#4

Advanced > Port Forwarding > Add Service


#5

Thanks :slight_smile:

I still can’t see the device. Do I need to change something to the firewall settings?


#6

Yes if your Default Inbound Firewall Rules set as Deny.


#7

Hmm still not working.


#8

Hi Rogier,

Please open ticket for us to take closer look.


#9

I solved the problem.
Called Peplink who referred me to the vendor I bought this unit from (3G store).
Turns out there were 2 issues:
1 The (unmanaged) switch was blocking my device.
2 I needed to turn on “Web Admin Access” under System > Admin Security: Admin Settings…

I have a very secure username and password setup but I am not completely at ease to have the Administration of the router available on port 80 to the WAN…


#10

On the Admin Settings page you can also change the port to anything you like.


#11

I have spent many hours trying to open a port on my Pepwave SOHO so I could see a remote security camera. I can see it on wifi - but have never been able to open a port to see it from the outside. Have Blue Iris software and a foscam. Most frustrating computer project I have ever done and I code websites and build my own computers - UGH


#12

TQUOTE=jackthebeartexs;17979]I have spent many hours trying to open a port on my Pepwave SOHO so I could see a remote security camera. I can see it on wifi - but have never been able to open a port to see it from the outside. Have Blue Iris software and a foscam. Most frustrating computer project I have ever done and I code websites and build my own computers - UGH

Turn on “Web Admin Access” under System > Admin Security: Admin Settings…
And you better change the admin username and password to something really good…


#13

Turn on “Web Admin Access” under System > Admin Security: Admin Settings…
And you better change the admin username and password to something really good…

OK I did that but the more and more I try to get outside access to the Foscam, the more confusing it gets - I have read tons and tons of data on the net - BUT it says to do this and that but never very specific. Of course I am a novice at this. I just may have to settle for the camera being “local only.” I am retired but spending at least 12 hours trying to do this is kind of ridiculous haaaaaa Not a quiter have to wonder if ANYONE has ever accessed one of these cameras on the net. I know it works because SKYPE works - Thanks


#14

I am able to view the Foscam thru wifi on a cell phone - but not on a ip address. Don’t know how to do that


#15

How are you trying to access the camera from the outside, is it via Cable or DSL? If so, please confirm you have a public IP.

By default, the Foscam is using port 80 which is also the default web admin port of the SOHO itself. These cannot be the same. You should log in to you Foscam and change the port and then create the port forwarding rule in the SOHO. Here is a link from the Foscam site on how to do this:

Unless you have a static IP it most likely could change over time, so you should consider setting up a free DYN DNS service so you can always reach your camera by name instead of IP address.


#16

OK I did that but the more and more I try to get outside access to the Foscam, the more confusing it gets - I have read tons and tons of data on the net - BUT it says to do this and that but never very specific. Of course I am a novice at this. I just may have to settle for the camera being “local only.” I am retired but spending at least 12 hours trying to do this is kind of ridiculous haaaaaa Not a quiter have to wonder if ANYONE has ever accessed one of these cameras on the net. I know it works because SKYPE works - Thanks

Been there - Done that - Never ends…

Assign the camera a static IP address with a custom port number above 8000

In the router:
Advanced > Port Forwarding > Ad service: TCP + Single Port 8##? + Check WAN + Server IP address (=camera IP address)

Dynamic IP address on WAN ???
Most consumer’s have a dynamic IP address assigned by their ISP. This means that the address where you can find your camera remotely changes. To avoid this you have to upgrade to a Static iP address or purchase (cheap) a service from DYNdns and ender the information into your router under:
WAN > Dynamic DNS service provider

Check if the port is open on this website:
http://www.checkmyports.net
Enter your 800? port number to verify that its open.

If not change in your router:
Advanced > Firewall > Access Rules: add inbound and outbound access rules…

This is assuming your ISP connection is just a Modem and not a router.
If your internet modem is a router at the same time you might have to dive into that device and change the firewall settings. Possibly port forwarding as well…

Hope this helps,

Rogier


#17

Hello,

If you have a dynamic IP address I would recommend using no-ip.org which is a supported DYNDNS provider and it is free.
Assign the hostname/credentials to the WAN interface.

Then you would create the portforwarding rule as normal. Then you should be able to access the camera at “hostname”:“Port”

Specifically for the Foscam camera as Tim stated, if it is 80 you will need to do one of the following.

  1. Change the default web admin port of the Balance (change to HTTPS only which will use 443)
  2. In the port forwarding rule, change it to port mapping instead of single port
    2a. You will configure it to be something like - Service Port: 81 Map to port: 80. Then in in a web browser: “hostname:81” or if you have a static public “IP:81”
  3. Change the default admin port of the FOSCAM to something other then 80 and create the applicable port forwarding rule.

If you are still having issues after the above has been attempted I would create a ticket and someone from our technical support team will assist you:
http://cs.peplink.com/contact/support/