Port Forwarding 'stopped' working on a Balance 310


#1

Hallo All,

We have a balance 310 as router/gateway on one of our networks. 14 Days ago we moved premises to our new office and received a new /29 IP address from our provider. I changed the IP addresses on the WAN side and the rest has remained unchanged. Everything works except RDP to internal machines. We do have an SBS 2011 server running as a domain controller and although that might be the cause I still want to see if the Balance might be at fault. My SBS server has RDP configured from any address (port 3389) to an internal address (port 3389). Other machines have a different port on the WAN (port 5000x) and the forwarding’'s all point to port 3389 on the respective local machines.

I can reach the SBS server via remote desktop but I cannot reach any of the other machines. I have tried to access them via host name as well as via Public IP address. I have also tried a ‘clean’ machine that is not a member of our SBS domain. I have also unplugged the SBS server from the network to see if that was the cause of the problem but that made no difference.

So I am totally at a loss here. This was working until shortly before our move.

Just to reiterate:
I have added each internal machine as a server
I have added a service: any address :5000x -> local IP:3389
I have created a firewall rule for each incoming connection on the respective port.

Again, this all worked before we moved location. Only the external IP addresses have changed, our internal network remained unchanged.

Any ideas?
Thanks in advance


#2

You may perform a packet capture from the B310 to confirm network traffics receive for WAN interface and whether or not send out via LAN interface ?

Please open a support ticket here for support team to check if you need help.


#3

I have re-run the SBS connection wizard and now my SBS machine functions like it should, … but port mapping to non domain machines doe not work at all.

I have added a server, in this case 192.168.1.20
I have added a service: source = any address:4001 (or 61000 or 61001) on any inbound interface to the server mentioned above
I have added a firewall rule:
enable
Any WAN
Any address:4100
to
single address:80
Allow

This does not work, I cannot access the device on the LAN.

I have also tried port mapping op the services page:
service port: 4100
Map to Port 80

This does not wqork either

We have a Balance 310, HW4, 6.1.2 build 1597,