Port Forwarding or NAT Mapping on Balance 30


#1

Have a Balance 30.
WAN1 with multiple IP addresses.
Internal server, need access to from outside using one of the additional WAN IP addresses.

Tried using port forwarding to one of the additional WAN IP addresses. This did not work for us.
Tried using NAT mapping to the server from one of the additional WAN IP addresses. This did not work either.

How do we set this up? Thank you for your help!


#2

Three steps:

  1. Go to Network> Inbound Access | Servers and add your servers internal IP by name
  2. Go to Network> Inbound Access | Services and add the ports tat need to be forwarded, select WAN IP and choose the server you just added.
  3. Click Save and Apply.

Job done.

Common issues are when you try and forward ports that the balance is hogging by default like 80/443/4500

Once enabled, do a shields up scan too see if they are actually open.


#3

Martin,
Thank you for your response. Port forwarding is how we usually do this, though it’s not working when we point to one of the additional WAN addresses. It will work when we point to the Interface IP but not when we try one of the other IP’s. We are testing with port 22.

When testing against the WAN IP to see if the port is open with shields up or yougetsignal.com port forwarding tester the port shows closed.

Thoughts?

Thanks


#4

Would you please perform packet capture from the device and confirm whether the traffics is not port forwarded ?

Please open a support ticket here if you need help.


#5

Already have Wireshark installed. Downloaded Netcat and tried to extract it and install it and it back with that the file is password protected. So not able to run Netcat.


#6

When testing using the interface IP address for WAN1 everything works fine. When switching the forwarding IP address to one of the additional WAN IP addresses it does not work.

Thoughts?


#7

The netcat file password is included next to the download link.

Seem you not able to work on this, please open a support ticket and allow support team to investigate the issue.

https://contact.peplink.com/secure/create-support-ticket.html


#8

Thank you. Don’t know how I missed that. I was able to get that to work, though the only IP address we can capture on is the WAN interface IP. No option to capture on the additional WAN IP addresses.


#9

Do you mean the capture results doesn’t include the optional WAN IP network packets ? Do you try to access the optional WAN IP from external when you perform packet capture ?

Do you open support ticket as requested ?


#10

I did open a ticket yesterday and someone did respond today.