Port forwarding not working peplink 380


#1

Hi, we have peplink 380, im new to this hardware, and i’m trying to setup an ftp server behind the peplink firewall, the 3 wan ports are connected to a different providers, wan1-t1, wan2-dsl, wan3-other, on t1 we have 5 public ips, and done the next steps

  1. register a new server pointing to the local ip

  2. register the service with enable option, set the name, set tcp protocol (select the ftp option) on 21 port

  3. select all connections available

  4. check the server with weight of 1

  5. save

  6. apply changes

but can’t connect from outside, can from inside using the public ip.

the peplink 380 have the 5.3.6 build 1597 firmware, what do i need to do, to fix this problem?

also enable a firewall rule to pen the 21 port from inbound/outbond.

tks, Marco.


#2

Hi Marco,

Is the Peplink 380 deployed in drop-in mode?

Thanks,

Tim


#3

No, it’s not in drop in mode


#4

I am having a similar problem. I have a brand new 380 and am just trying to get any service to go inbound. I have tried 1-to-1 NAT then firewall allows, and tried port forwarding. Seems like this should be pretty simple.


#5

Still have the problem… no one can help me with this?


#6

There must be something wrong with your configurations, inbound access is no problem. Please start a support ticket by visiting the following link:

http://www.peplink.com/contact/support/

We will help you with your specific application.

Best regards,

Tim


#7

We just purchased our Peplink 380 and having the same problem. Have inbound access services configured and working for everything else but FTP. It refuses to forward FTP requests on port 21 to our internal FTP server and yet we can access the FTP server on the LAN with no problem using the public fqdn, no less. I tried forwarding port 21, ports 20 and 21, ports 20, 21, 1024-65535 as well as setting up a NAT MAPPING, with no success. Seems like a bug with FTP. Any solutions?


#8

Nevermind what I last said…as it turns out I forgot to change the gateway on the FTP server, where before it was the Comcast Gateway and now, of course, the Peplink Balance 380 is the gateway and Comcast is just passthrough. Since I had all the forwarding rules disabled on the Comcast Gateway, FTP wasn’t getting through.