Port forwarding in Balance 20 router

#1

I need to forward port 8000 to my WAN IP for accessing the CCTV over internet. I have added the port forwarding rule but when I check it shows for port forwarding it shows me port closed

#2

Hi. What type of internet connection is it and how is the Balance 20 connected to it? Is the balance 20 showing the public IP on its WAN or is there an ISP router upstream of the balance 20?

1 Like
#3

PPPOE is the internet connection type, we have our static IP in place. Yes Balance 20 is showing the Public IP on its WAN and there is No ISP Router upstream of Balance 20.

#4

OK and did you change the default firewall rules or are they set to any any allow?
And can you share a screenshot of the port forwarding setup for review?

1 Like
#5

#6

#7

192.168.1.41 is the IP of My NVR

#8

Hi. You are showing only port 8000 forwarded. You may wish to check your NVR documentation to see if other ports must be forwarded as well. Example: One CCTV manufacturer we use also requires port 554 (RTSP) to be forwarded also.

If that fails, and you still see – via a remote inquiry – that the ports are closed you may wish to check with your ISP to ensure none are being blocked.

I’m not sure why you have the first entry in the outbound firewall rules. Unless I’m missing something it serves no purpose.

1 Like
#9

I have not added the Outbound policies these screen shots were taken previously I had just added the Outbound polices, but before going to ISP I need to verify that all my configurations are correct or Not I have also forwarded other ports mentioned in by NVR Documents, the problem is when I check if the port is open or not in my wan IP its shows not.

#10

What method are you using to determine if the port is open?

1 Like
#11

Through this
https://www.yougetsignal.com/tools/open-ports/

#12

That’s an OK tool. My next step would be to talk with your ISP. I don’t think it is likely you have a “Peplink issue.”

1 Like
#13

So, Configuration done in the router is correct

#14

I had checked with my ISP and as per him all the ports are open but still my ports are not getting open can someone help me on this

#16

Suggest you log a ticket for engineering to have a look.

1 Like
#17

Yes, Rahul have opened a ticket for this. From the packet capture logs show that the traffics is port forwarded just no response from the NVR.

14:14:51.799527 IP 202.188.218.223.52302 > 192.168.1.41.8000: Flags [S], seq 1953062693, win 64240, options [mss 1400,nop,wscale 8,nop,nop,sackOK], length 0

14:14:54.797350 IP 202.188.218.223.52302 > 192.168.1.41.8000: Flags [S], seq 1953062693, win 64240, options [mss 1400,nop,wscale 8,nop,nop,sackOK], length 0

14:15:00.810492 IP 202.188.218.223.52302 > 192.168.1.41.8000: Flags [S], seq 1953062693, win 64240, options [mss 1400,nop,wscale 8,nop,nop,sackOK], length 0

Invited local partner to assist Rahul now …:wink::wink::wink:

2 Likes