Polycom inbound calls Not Auto picking up after Peplink installation


#1

Hi guys

Just wondering if any of ye faced the same problem.
Yesterday i deployed a LB380 and thus my problem started with the Polycom video conference.
Outgoing video conference - working fine.
Incoming video conference - keeps ringing, no auto pick up.
It was working fine before. Even after I remove the LB380, incoming calls auto pickup works.

I would appreciate any form of assistance.
Thanks in adv.

===============================================================
LB380 configuration:

“Drop-in” mode
Firewall permits ANY ANY ANY

Inbound Policies
-Service mapped all UDP & TCP ports to Polycom IP.

Outbound Policies
-Enforced to WAN1

Service Pass through
-Tried on both SIP standard & Compatiable
-Enabled H323

END


#2

Is WAN1 configured as drop-in mode or not? Have you tried to disable H.323 Passthrough on Peplink. Also, what is the NAT settings on your Polycom?



#3

Hi Chung Lai
WAN1 is configured as “drop-in” mode.
There is no NAT setting. I’ve only configured inbound policies to forward all TCP & UDP traffic to Polycom IP address.
No I did not try disabling H.323 in Passthrough on Peplink.
Should I try that?


#4

yes, please try to disable the H.323 passthrough


#5

Just tried.
Unfortunately no success… (-_-")


#6

Please create a support ticket via http://www.peplink.com/contact/support/ and mention the case is related to this forum post. We will then provide further step to troubleshoot the issue.


#7

Heh Chung-Lai

Good news.
I was looking through the whole thread yesterday again.
And realised the screenshot u attached is actually Polycom Webadmin.
Got my client to follow through the exact same settings - and WALAS!! It’s working again. Cheers!
I don’t what causes this phenomenon - but my client are glad it’s working fine again.

Thanks again!