Pepwave Surf SOHO stops using iPhonePersonal Hotspot after inactivity


#1

I am using an iPhone 6S+ as a Personal Hotspot with wireless WAN on the Pepwave Surf SOHO at our remote cabin. I have an unlimited data plan with AT&T and full LTE Signal. It works great! But when I leave it unused for several hours it stops looking to the iPhone. I then have to open the iphone and re-enable Personal Hotspot. Within a minute it is back up and running. Is there something I can do with the router so that it keeps using the Internet every 30 min or so? That way it will never time out. I have glenn through all the iPhone settings and don’t see how to always keep this on. Otherwise - the Surf SOHO is amazing. I get wired LAN ports and 802.11ac Wi-Fi with excellent signal – all utilizing my iPhone as the ISP. I was unable to use Sonos and other services that really require a hard-wired ethernet connection to the LAN. Problem solved with this. I just wish I could leave it running so I can connect to local resources while I am away (Like cameras, thermostat etc).


#2

If the lack of activity is really what is causing the SOHO-iPhone connection to drop, why not just enable health checks?
Network | WAN | Details | – then configure “Health Check Settings” as discussed in the manual. (I’d recommend the DNS method.)


#3

Thanks for the info. I am guessing the Health Check Settings will use the internet more frequently? I will look into it.


#4

Exactly. However, the user has quite a bit of control as to frequency and method by which the health check is conducted.