Pepwave Surf SoHo and new modem


#1

Trying to connect a new modem (Arris Surfboard SB6183) with my Pepwave Surf SoHO v3. Can connect to internet directly through modem, but not through the router. Any ideas would be welcome. I had previously been using a 10 year Linksys modem with no problems. Lost internet recently so I replaced modem.

Thanks


#2

Well, just rebooted Surf SOHO and now I am connected. Thought I had tried every combination of rebooting modem & router, but I am not complaining!


#3

You may wish to do a search of the Forum. There has been a considerable discussion of problematic cable modems and Arris/Motorola products seem to be frequently mentioned. We’ve never received an explanation as to why these products and Peplink/Pepwave devices have problems. But our experience speaks for itself. I might say that our junk bin contains quite a pile of Arris 6121, 5141 and 6183 modems.

As I said – check the Forum.


#4

Hey, thanks for the reply. I first tried a Netgear CM600 (both the Arris and Netgear modems were top ranked by Tom’s Hardware). I ended up taking it back to BestBuy because I could not get it to work. Still not sure how or why the Arris finally started working, but hopefully it will remain reliable. Last night the wired LAN was not working, but today, it seems to be fine. To tell the truth, I was beginning to think I might switch to a Ubiquity router. I have invested a fair amount of time and money into the Pepwave, so I hope it remains reliable.

DaveR


#5

@Daver

Would you please open a support ticket to allow support team to check on this ?
https://contact.peplink.com/secure/create-support-ticket.html


#6

As Rick-DC said this has been an ongoing issue for a while with a number of solutions that all seem to work sometimes. There has been a firmware update that addressed this so make sure you are on the latest firmware.

In my case, booting the router after the cable modem is up and running has been working for me. Others have played with the auto-speed negotiation options and there may have been another work-around too.


#7

Yes. And to clarify: We trashed all Arris modems from our installations before FW 7.1.1 was issued. So, good point Michael – the current FW may have addressed the issue.

What we were usually seeing is that the modems would connect – for a while. Then, when there was no one within hundreds of miles to fix it it would disconnect and not reconnect until a carefully-done power-up sequence was initiated. Then, a few days or weeks late the situation would be repeated.

I know we opened at least two tickets on this. We also sent an Arris modem that would not work reliably with a B20 to Peplink for testing. (Didn’t hear back as to the results of any evaluation that may have been undertaken, but we did not request this information either.)


#8

FYI, there is a special build dealing with another Surf Soho issue with modems for configurations where “SOHO MK3 ports are configured to anything other than Trunk/Any (basically Access or even Trunk with a single or multiple select allowed VLANs)”. See the “Surf SOHO MK3 never finishes connecting to cable modem if modem reboots” topic. This affects Comcast users as explained in the topic, and would also affect other ISP’s which are MAC sensitive like Comcast.

I can also report that I have been using a Netgear CM600 quite successfully with my Surf Soho and Comcast. As you have discovered when installing new equipment, powering everything off, then powering up the modem, then powering up your router is often the answer, especially with a MAC address sensitive ISP like Comcast.