Pepwave Surf SOHO and New Firmware v6.2.1 build 1757


#1

I have the Zing Hotspot (which is also know by Netgear AirCard 771S).

When I first purchased my Pepwave Surf SOHO, I immediately upgraded the firmware to the latest version then available (v6.2.0 I believe).

When I tried to tether my Zing to the Pepwave Surf SOHO, it would not work. I watched and watched as the Zing connected, then disconnected after a few seconds. It would never maintain the connection.

I have no idea why, but I then decided to reinstall the firmware which originally came with the device (v6.1.2 build 1550). LO and BEHOLD, the Pepwave Surf SOHO has worked flawlessly ever since (10 months now).

If you loose power and reconnect the Zing Hotspot, it does take a few minutes. I sometimes wonder if some people would think it was not going to connect and would give up before it connected. BE PATIENT! It will connect (even though at the time it wasn’t on PEPWAVE’s list of compatible devices - I haven’t checked recently).

Then yesterday, I saw the email from PEPWAVE announcing that firmware updates would be FREE and a new firmware had been released (v6.2.1 build 1757)

I thought - “I think I will update to the latest firmware”. LOL. I was back to not being able to stay connected, just like the prior time I updated the firmware to v6.2.0

I reinstalled v6.1.2 build 1550 and everything is fine again.

Based upon my experience, the Pepwave SURF SOHO will work with the ZING hotspot, just make sure you use the RIGHT firmware.

P.S. If someone knows the advantages of using the newer firmware and how to get it to work with my SPRINT ZING HOTSPOT, please drop me a line.


#2

Hello,

I would create a support ticket by emailing support@peplink.com
Include the SN from your SOHO and turn on remote assistance while on 6.2.1 firmware and we can send it to engineering to have them take a closer look.

Also, you may want to ensure that the ZUNG hotspot is updated on firmware as well.


#3

Point of clarification. When the ZING is tethered to the SOHO SURF, it will connect for about 3 to 5 seconds before the ZING appears to reboot and start over. It does this over and over and never stays connected.

I understand you want me to turn on REMOTE ASSISTANT and I can do that. But if the ZING will not stay connected to the SURF SOHO how will you be able to take advantage of the REMOTE ASSISTANT? I assume you need an internet connection and that is exactly what I am not getting.

One last question - if you in fact believe the ZING HOTSPOT should work with the SOHO SURF, how come you have never added it to your list of compatible devices?

Sorry if I missed something from your message or perhaps I am just showing my ignorance, but I am not sure how REMOTE ASSISTANT is supposed to work with a ZING HOTSPOT that is contantly rebooting.

EDITED POST: i checked my ZING hotspot and it said it had checked for updates earlier today. However, just to make sure I had the latest software and firmware, I did a** MANUAL** check. I was told there were no update.

2nd EDIT: I did start a ticket and I cut and pasted all the conversations here so they would understand my issue. I did include the serial number of my SOHO SURF which I bought directly from PEPWAVE.


#4

Hello,

I will follow-up via the ticket.


#5

LOL… JARED, you gave me the laugh of the day. This is what you told me…


Hello,

Appears that the hotspot is not on the compatibility list and to get this hotspot compatible you will need to have a secondary internet connection that our engineering team can come in on to create drivers for your usb modem.

If this is not possible then I would return if possible your current usb modem and choose one that is on our list.


Best Regards,
Jarid Petermann
The Peplink Team


When I bought the SOHO SURF, I was told while it is not on the list, it will probably work as many have reported it working. If not, I could return it. That was 10 months ago. It works fine with the version of firmware I have installed. Usually, new firmware versions bring added features and/or correct problems so I wanted the latest and greatest. ALAS … THOSE DON’T WORK FOR ME.

I said it WORKED but only with the one version of your firmware.

BEFORE YOU TOLD ME it was not on the list of compatible devices - I told you it was not on the list of compatible devices.

Does anyone carefully read these posts?

Just curious, if I had access to a 2nd source for internet, how would you want me to hook this up so your engineers could try and diagnose my problem and fix it?


#6

If you had a secondary internet source you could enable remote assistance which in turn the device talks backs to our RA server. Engineering would then be able to log into your device and diagnose why the two devices aren’t properly talking to each other and provide a fix. Otherwise if not possible then I would stay with 6.1.2.


#7

FREE 6.2.1 firmware is nice, thank you, but if you don’t have a warranty on your hardware you cannot obtain a license using the instructions here: http://www.peplink.com/knowledgebase/obtaining-your-free-firmware-license-key/ to use the FREE firmware. I guess the folks at Peplink didn’t TEST their own instructions. InControl web page won’t give you a license without a valid warranty. BUG !!!


#8

Please PM me your device’s s/n and let me check it for you.


#9

Hello Blair,

In response to your message, our team tested the license key delivery system and we’ve been unable to reproduce any errors. So far, our system has delivered hundreds of license keys without a hitch.

However, we noticed that you purchased the warranty shortly before we announced our free Firmware upgrade. Thus, we’re willing to refund your warranty purchase. Sounds good?


#10

Yes, sounds great. I can’t understand why you can’t reproduce this. A router out of warrenty would not generate a license for me. Too strange.


#11

Hello,

Noted that a rare few may not have a key show up in IC2 automatically. In that case, just email support@peplink.com with your SN and we will create the key for you.