Pepwave surf on the go and Lowes Iris hub


#1

I am having trouble getting my Lowes Iris security system hub to connect to the Lowes server through the SOTG. The hub connects fine through my home router.
I have a Surf On The Go with a USB AT&T modem attached. I am able to connect to the AT&T network. I can connect to the SOTG with my laptop via wifi. So the connection to the internet works.
I have my Iris hub connected to the SOTG with an Ethernet cable. The documentation for the Iris hub states that ports 443 and 80 need to be open. I tried Port Forwarding 443 with no luck.
These some of the connectivity requirements from the Iris documentation:
3. The hub must be allowed through your firewall.
4. If you use MAC address filtering, make sure the hub is allowed.
5. Ports 443 and 80 must be open.
6. Your router needs to be NAT compliant and must assign an IP address to the hub.

Any suggestions would be appreciated.


#2

Please disable the Port Forwarding and enable settings below.


Hope this help.


#3

I tried switching to DMZ mode as you described and it did not help.
I have the Iris hub setup with a reserved DHCP address based on it’s MAC address so it get’s the same IP each time. Then I entered the Iris hub IP into the DMZ IP field. Did not fix the problem.


#4

Most likely the issue is that the hub requires an open port to get into it and if you are using AT&T cellular it will be a NAT’d connection. It should work if you sign up for a public static IP with them.


#5

I’ll look into that, but I should have mentioned earlier that…
I did have the Iris hub talking through AT&T cellular using a different setup and without a static IP from AT&T. It was an AT&T Mifi Liberate Mobile Hotspot, through a Wifi bridge to the hub. That setup was able to connect with the Lowes server.

I’m using this at my cabin to provide monitoring and control of the site, so it needs to be reliable. The Mifi Liberate would periodically lockup, so it was not the ideal solution. I thought this would be a better solution as, hopefully, the SOTG has better reliability, and it gets rid of the extra wifi hop.


#6

The static IP isn’t the issue. I’ve had the hub connected with both a cellular connection and a DSL connection and neither were using a static IP.

Any other suggestions?


#7
  1. Please help to confirm with Iris whether the need to open for Inbound or Outbound TCP 80, 443. Based on my google result, it seems like inbound. Certain websites also mentioned more ports are needed. Hence, we need confirmation on this.

  2. Please provide the screenshots of the WAN interface (with IP address) of the cellular and DSL connection you tested which are working fine.

  3. Please provide the screenshots of Dashboard for Surf On the Go which connected with AT&T USB modem.

Thank you.


#8

Here’s the Dashboard screenshot:



#9

I have got it working!

The issue was the ports. There were 3 ports that needed to be open (their website only listed the first 2):

  • 80
  • 443
  • 8082

I reserved a IP address for the hub, then on the port forwarding screen, opened those three ports to the assigned IP address of the hub.

Thank you for your help.