Pepwave SIM-BK8-4E-56V

Morning all,
With regards to the above product SIM-BK8-4E-56V. SIM Injector.

The problem I have is one of the card inputs / slots sometimes doesn’t recognise the card.

Anyone else ever came across the issue?

Thanks in advance.
David

I haven’t had this issue yet, what firmware are you using?

1 Like

Hello @david2,
What version of Firmware are you running on both your MAX router & SIM injector.
Happy to Help,
Marcus :slight_smile:

Hi Marcus,

Thanks for the feedback. At present I am not sure which firmware is running. I shall find out and revert back if thats OK?

Thank you
David

Hello @david2,
The current stable release for the SIM Injector that we are using is 1.1.83 and on the routers is firmware 8.1.2 as a reference.
Firmware for both is available from the Peplink Website at Firmware & Documentation- Peplink

Happy to Help,
Marcus :slight_smile:

Hi Marcus,

Current version firmware we are running on is:
SIM INJECTOR - 1.1.8
ROUTER - 8.1.1 build 5048

Would you advise us to update the firmware?

Thanks for all your time , help and effort Marcus. Much appreciated.

Hello @david2,
Upgrade the SIM Injector first, see if that resolves the issue, and then upgrade your router if you are still having issues.
It may be necessary to factory reset both the SIM Injector and Router after upgrading. Stating fresh can help solve a config item that may have been changed, allowing the devices to communicate correctly again.
Happy to Help,
Marcus :slight_smile:

1 Like