Pepwave on the go, cannot access network printer


#1

just got OTG and setup wireless and modem access no problem, love it!
BUT, i CANNOT access my wireless printer…

the printer connects to OTG (or so it says) but I cannot access or see the printer with my pc. I have tried all the stuff you try rebooting router, pc, printer, but cannot get it to work.

on my old cradlepoint mbr1000 you could look at who had DHCP reservations, but I don’t see a way to do that with OTG. hmmm.


#2

You should be able to access your wireless printer if it is connecting to the Surf OTG. Can you ping it from your PC?


#3

thanks for response, but I finally got it working by reinstalling printer software, including bunch of bloatware I didn’t really want.

YES, the printer WAS connecting to OTG, but for some weird reason, computer was not seeing it. Doesn’t seem like I should have had to reinstall printer software, but that fixed it and I am now in ROAD WARRIOR heaven!


#4

That’s awesome drumtrucker, glad you got it working. :slight_smile:

Even if you only travel a couple of times a year, everyone should have one of these in their arsenal. And at $99 it’s a steal…