Pepwave MAX with Synology RT2600ac router tips

I need some tips on using the Pepwave MAX BR1 Mini as a secondary internet source.

I have a Synology RT2600ac router. I use a cable modem as my primary internet access. The Synology router supports a secondary source for failover purposes, so if the primary (i.e. cable modem) fails, it can use the secondary source for connecting to the Internet. I am looking into getting the Pepwave MAX BR1 Mini (CAT 6 LTE version) to use as my Synology Router’s secondary/backup Internet source. I know the Pepwave also supports failover, but I prefer to continue using my Synology as my main router (since it has some other features I like and the Synology supports up to 1 Gbps connection to the Internet).

I plan on using the Pepwave MAX BR1 Mini with a Verizon SIM card. I was reading the Pepwave manual, and need some guidelines/tips for my particular needs. I suppose I would connect the Pepwave’s LAN port to the Synology. Then, configure the Pepwave as follows:

  1. Wi-Fi AP: Off (unless I want to connect to it for debugging purposes, but otherwise, noone has a need to connect to the Pepwave directly since everyone should be connecting to the Synology router).

  2. DHCP Server: Off. I could not find a “bridge” mode in the Pepwave manual, so I assume I just need to turn off the DHCP server?

  3. WAN 1: Disable

  4. Cellular Settings: SIM A Only (I only plan on using one SIM)

Is there anything else I need to configure beyond whatever defaults the Pepwave ships with? Any other tips?


Hi! Welcome to the forum!

IP Passthrough is what you want to use. Does what you think it would - just tick the box in the cellular details page.

This comes disabled on the BR1 mini and needs a license to activate.

You can leave as factory default. I would disable the health check though since its the only internet connection on the Mini anyways.

1 Like

Thanks, Martin!

1 Like

The BR1 is designed for 4G net access. That said, it can also get online via Ethernet and WiFi as WAN (connecting to an existing wifi network). If the BR1 were in a RV, for example, you would use the 4G while on the road, but connect it to the Wi-Fi in the RV park when parked. However, being able to get online via either Ethernet or WiFi as WAN costs extra, you need to purchase a license.

I got my Max BR1 Mini today. I’m very impressed so far. It works much better than my Verizon 7730L Jetpack (which doesn’t work very well as a 24x7 device). It also works much better than the Netgear LB1120. Overall, Max BR1 Mini is very nice in terms of hardware and software, and performance is much better than the aforementioned devices.

I setup my Max BR1 Mini for IP Passthrough. I kept its DHCP server enabled. I connected it to my Synology RT2600ac router as a Secondary Interface, so it servers as a backup to my cable modem. I successfully tested failing over from my cable modem to my Max BR1 Mini.

I just have some follow-up questions:

  1. When using a laptop connected to my LAN, with the laptop configured to use my Synology router’s DHCP, I can’t access the Pepwave’s GUI ( I then changed my laptop to give it a manually assigned IP address (IP and subnet With this manually configured IP address, I still can’t access the Pepwave’s GUI. Any tips on how I can access the Pepwave GUI on a device on my LAN?

  2. Using my iPhone, I connected to the Pepwave using its WiFi. I had to configure my iPhone to use a manually assigned IP of Then, my iPhone can access the Pepwave’s GUI. But, my iPhone said “No internet connection”. But at least I can access the Pepwave’s GUI.

Any reason why I can’t access the Internet from my iPhone when connected to the Pepwave’s WiFi??

  1. By default, under Cellular Details, my modem has “Obtain DNS Server address automatically”. I
    suppose this will automatically gives me whatever my service provider’s DNS uses? I suppose it will be better to use (Cloudflare DNS)?


I did more testing and also saw some old threads.

My issue was how to connect to my Pepwave’s GUI once it had been configured for IP Passthrough. The different ways that worked for me are as follows:

  1. Use my iPhone to connect to the Pepwave’s WiFi. Configure my iPhone to use a static IP address (e.g. Then, access the Pepwave’s GUI using

  2. Use the gateway that the Pepwave got using its cellular connection (see Web Admin Access with IP Passthrough Active). The challenge with this approach is that you have to get to the Pepwave’s GUI in order to determine what the gateway is, which brings us back to approach #1 above). Another approach: your router (which the BR1 is connected to) may also indicate what this gateway is. For the Synology RT2600ac, go to Network Center->Internet->Secondary Interface (LAN 1)->Connection type. Change Auto to Manual (at least in my case, I normally use Auto), but do NOT click on Apply. Changing Connection Type to Manual will result in the GUI showing the IP address, Subnet mask, and Gateway that it is getting from the BR1. Then, once you know the Gateway, change Connection Type back to Auto. Use the Gateway address in a web browser to access the Pepwave GUI.

  3. Define a route in your router to send traffic with destination to the interface that the BR1 is connected to. For my Synology, I went to Network Center->Internet->Policy Route. Then add an entry with:

Source IP: I use
Destination IP:
Interface: LAN 1 (where the BR1 is connected to)

Now, I can just go to and not have to try to figure out what my cellular modem’s gateway is. I can use any device on my LAN, including the Peplink app on my iOS devices.

Next, onto my 2nd issue (can’t access Internet from iPhone when it connects to Pepwave via Pepwave’s WiFi). I shouldn’t normally have a need to access the Internet this way, but thought it might be useful for debugging, specifically for running Speed Test on my iPhone while it is using my Pepwave.

1 Like

I can also access my Pepwave modem when I’m away from home as well. I have an OpenVPN server running in my Synology router. I added a Policy Route to my Synology Router with source IP set to the IP range that my OpenVPN server uses, and destination IP set to Now, I can access the Pepwave router whether I’m in my local LAN or away!

1 Like