Pepwave Max Transit CAT-18 admin page periodically not responding

The main admin page for my Max Transit CAT-18 periodically becomes unavailable… no response whatsoever. It may eventually respond but it could be 5 minutes or until I reboot it. If I power cycle it, it responds right away as soon as it finishes booting. I haven’t been able to verify for sure but I think the non-responsiveness seems to correspond to when I quit getting internet likely due to it losing connection with the local cell tower.

I’m in a fixed location and have Cellular set as Priority 1 in WAN and everything else is Disabled at the moment. I only have one Verizon SIM card.

I’m not sure if it’s overheating and causing issues but I’ve tried to eliminate that by putting it on a heat sink. At any rate the admin page becomes unavailable when my internet connection quits working. To me it seems that the admin page should have 100% availability even if I lose a WAN connection since that shouldn’t effect LAN. Please advise???

How you connect to the MAX transit? Via WIFI or ethernet conection? If via WIFI, possible to connect your laptop to the LAN port of MAX Transit to confirm you manage to access the web admin?

I connect to admin via WiFi. Other WiFi clients experience internet outage at the same time I do but I haven’t tried accessing the admin page from those other clients via WiFi yet when it’s in that state. I also haven’t tried connecting to the admin page directly via LAN so will try to do that next time this occurs. In the meantime let me know if you think of anything else

PS: I’m using firmware v8.1.1 (excited about your new mesh features in there thanks so much).

We need to confirm whether the problem is related to WIFI connection or Transit itself. So, testing with an ethernet connection helps to rule out the problem. It is more earier to troubleshoot and provide a solution when the root cause is identified.

I had this happen again and I was not able to access it either through WiFi or directly through a LAN ethernet cable. I’m not exactly sure what to do next to help.

May I know the MAX Transit is very hot? May I know where it is installed? Inside your house? The ventilation there is ok?


The MAX Transit was sitting freely on carpet in a large open air room temperature room. There have been sustained ~15Mbps cellular data uploads that can last for days for external backups and I found that the device was definitely getting hot. So, a while back, I put the MAX Transit on a metal pot turned upside down to act as a heatsink and that really helped keep the temperature down. I’m pretty sure that temps are within spec now.

PS: Is there anywhere in the admin of the Max Transit CAT 18 to see temp history?

Look like the problem is not related to the heat. Can I confirm it is powered on with the AC Adapter that comes with the box?

Yes it is using the original power adapter.

It seeeeems that when I’m not doing a continuous upload that the issue doesn’t occur or at least as often. I wish there was a good way to log the state of the device during specific events including temperature, etc. so I could give you better data. If it happens again I will do my best to write down all variables I can think of. The greatest one I think I know of is that it seems to lose connection with the cellular towers at the same time I can’t access the admin page, but I’ve already mentioned that and am not sure if one is causing the other or if there’s an internal issue that is causing both events to happen such as a thermal, hardware, firmware, or software issue.

It seems like the Transit is locking up for an unknown reason. I suggest opening a ticket for us to investigate.