Pepwave Max HSTS error on certain sites


#1

I work for a school district and we are working on deploying some BR1’s for our community members/students in remote areas to access the Internet. My issue is the students will need to access their Google account and certain parts of Google like Drive are giving a “Your connection is not private” error. With it referencing HSTS. I have tried this with and without captive portal set and I get the same results. The vendor: singlepoint does have us setup with OpenDNS, so the DNS servers are set by them to send traffic to that proxy. I don’t now if that is where the issue is or if there is something I can change in the interface to make this work.

I forgot to mention I get the same error on multiple devices connected to the Pepwave max using multiple web browsers.

Thank you in advance.


#2

Another follow up. I found the spot where I was able to change the DNS settings for the Pepwave. I added the generic Google servers and that seemed to clear things up. It also disabled the content filtering we were using. I changed the settings back and I am going to try to work directly with my vendors to see if there is a way to adjust the OpenDNS settings to allow the access my users will need while still filtering content. I apologize for the “non-issue” post, but hopefully this point someone else in the future in the right direction.


#3

:+1: Thanks for the sharing!