Pepwave Max Bri and Meraki MX IP Passthrough


I have a Pepwave Max BRI connected to a Meraki MX security appliance. Internet connection is via cellular 4G connection.

I have LAN port 1 on the Pepwave connected to WAN port of Meraki. The Meraki appears happy. Can connect to the internet etc but serveral services are not working.

I have been unable to utilise Meraki VPN or port forwarding. I have IP passthrough enabled which gives the Meraki the same WAN IP as the cellular connection however no traffic/services seem to be reaching the Meraki.

Any suggestions on what could be the problem?



So I have just spent the last two hours of my life on the phone to Meraki support and it seems no matter how I configure the Pepwave, it is still blocking traffic.

I have enabled IP Passthrough and tested, IP forwarding and tested, Passthrough & forwarding and still no joy.

Even tried to NAT port range 1-65535 yet still no traffic arrived at the Meraki MX. Very strange and frustrating.

Seriously, any help would be greatly appreciated!!!

Can you confirm you are subscribed to a static IP from the cellular carrier?


1 Like

Hi Tim,

I am not subscribed to a static IP currently. Should this matter provided I know what the dynamic IP is?




Cellular providers in the US provide you with a private dynamic IP address. There is no inbound access over this type of connection. Even if you try to use dynamic hosting, lookup the IP, etc, you can’t remote in. You’ll need to ask your carrier for a static IP address. This gives you a routable connection and you can come in over it just like a land line connection. You can then port forward, establish your VPN, and more, as your connection will be unrestricted.

Keep in mind, carriers do charge a fee for this. Verizon charges a 1 time $500 fee for the account. The good news is you can apply a static address to additional lines on the account without paying again. Other carriers may require a monthly fee, some form of business account, or a minimum number of lines.

1 Like

Thanks Kevin,

Guess I’d better order a static IP SIM ordered then :slight_smile:

In the UK I can now pick them up for about the same price as a dynamic service without any hefty in-statement fees.

I’ll get one ordered and reply once it is installed.


Question: aside from not having a public, routable IP, are there any downsides to utilizing IP passthrough on a BR1 with Verizon?

You essentially lose all routing functionality; no DHCP server, no firewall, no QoS, etc. It turns it into a bridge.

1 Like

Andylowe, were you able to get this to work? I’m in the same situation, except that I had a public static IP from day 1. I see that the Z1 (Meraki) is getting the IP address on the WAN, but browsing the IP fails. I did the same thing with a CradlePoint AER1600 and it worked like a charm. So, I know that it is NOT likely on the Meraki side. It looks like there is something else that needs to be configured on the Pepwave MAX BR1.

Any assistance would be greatly appreciated.



Actually, I stand corrected. I forgot that in other testing, I had denied web access on the Z1 firewall. All is working as expected now.


1 Like