Pepwave max br1 can't obtain ip address

Just purchased a br1 and after installing the active Verizon SIM card, the modem constantly states ‘obtaining ip address’. SIM card works fine in my older modem which is what I’m using now. I’ve updated the firmware to 6.3.0 with the same results. The pepwave br1 is getting a great signal. Also, there is a purple triangle beside where it says ‘obtaining ip address’. What does this indicate?? I’ve tried using the Verizon apn vzwinternet but no luck. I’ve tried changing sim slots–no luck. On my old modem I never had to enter anything–everything is on auto and connects fine. Please help.

Can you confirm the model number from the sticker on the bottom? Please open a support ticket for further investigation:

1 Like

Ticket #758942 in progress. Thanks

Noticed today that my Bandrich modem and the br1 modem are reading two different SIM card numbers. Anybody experience this before??

I just took a look at your ticket and the SIM card number (ICCID) is the same on both devices. In order to troubleshoot further we will need you to get the BR1 connected to an alternate internet source through Ethernet or Wi-Fi as WAN so we can RA into the unit.

1 Like

Ok. I confirmed that I am on an AT&T cell tower connection. So I put the br1 on auto mode. It defaults to AT&T. Now the modem is still stuck on “obtaining IP address” --but now it alternates between having a signal and showing signal bars then no signal and an Ec/Io -2db. Any ideas?? I’ve tried manually setting the apn as well with no results-just continues this loop.

When placed in Verizon mode it locks onto a solid signal-- but I guess it’s roaming because it has a purple triangle in the status bar???

Tim…i might try to connect to Internet on my home computer using my iPhone as a hotspot. I’ll turn on remote access and see if you can RA into the modem. But I’ll have to do this at night. It’s all I have left that I can try.


I noticed 3G Store is processing RMA with you now. If you still facing problem in future. Do let us know, we are really to help.


1 Like

Has this been resolved? have a brand new BR-1 and it keep having an ATT sim go from working to “Unable to renew IP address” This card was working fine on an older unit. Any help would be appreciated.

@paulbochner, I would suggest go through the troubleshooting steps below to rule out the problem. You may contact local Peplink partner if you need further help.

1 Like