Pepwave MAX BR1 Bridge Mode?


#1

My company has a Pepwave MAX BR1 and we need to have it configured with bridge mode active. Is there a bridge mode? And if so, how do I get the system configured for bridge mode.

Thank you


#2

Hello,

If this is what your looking for - IP Forwarding will push the wan side ip through to the first internal host. Internal subnet will be routed through the device in full (BR1 will not NAT).



#3

Yes that sounds like what we need, I read this post ( https://forum.peplink.com/threads/1817-Ability-to-disable-NAT-on-PepWave-MAX-BR1-(LTE)-Cellular-Connection )… and it seems to be talking about the same thing. According to that post I may need a firmware upgrade? Which firmware do I need to be on, and what steps are necessary to turn on IP Passsthrough (if that is indeed what I need). We need to configure the cellular IP address as a network interface in our Sonicwall TZ 210 device. The Sonicwall is currently grabbing an internal address for the Pepwave device via DHCP, but we want to set the public IP address for it, and we think that bridge mode is required. Will IP Passthrough do what we’re looking for?


#4

Hello,

Yes, Cellular Public will get assigned to FW WAN interface and any traffic going from FW IP out will not get NAT’ed.

I would recommend upgrading to our current 6.2.2 firmware:
http://download.peplink.com/firmware/br1/fw-max_br1_br2-6.2.2-build1790.bin