Pepwave MAX BR1 as OOBM

I’m trying to use a max br1 as an OOBM device to be able to remotely manage a cisco switch. If this test can be verified we plan to implement in our infrastructure. I have already gotten the configuration on the pepwave for the serial as well as the wiring configuration pinouts for serial to RJ45 console. Using a terminal emulator I can connect to the console but when I try to login using credentials it gives me a login invalid error. I remove the pepwave and connect straight to the console port of the switch and the same “Invalid” credentials work.
I then tried to copy and paste the password, same error, if I leave the login password prompt for 3 seconds I get the invalid error.
Pepwave that I am using is a Max BR1 with firmware version 8.1.3 build 5172.
Any thoughts, suggestions on the matter would be appreciated.

The BR1 mini only has RX/TX and ground… it doesn’t have RTS and CTS.

I don’t see a definitive requirement for the Cisco OOB to need RTS and CTS, they say it is ignored, but let us test if it is that.

Let’s get past the login, connect directly to the terminal and leave the session logged in.
Then swtich to the BR1 and see if you get any echo/response.
If you do, then type in all of the characters for the login and password and see them echo’d correctly, there might be a ASCII transmit limitation if you have a complex password.

@Paul Thanks for the response, will try that. I had initially removed the password requirement completely to ensure that there was no wiring issue with the cable and that worked fine. I’ll try your suggestion and advise. Once again thanks for the feedback.
PS. Transmit limit on the BRI? just verifying because when I use a std serial connection from the laptop straight to the cisco switch the console port accepts all the characters and I am able to login to the switch.

To start, I’m going to assume that both ground lines from the peplink are tied together.

If viewing the password on a command line doesn’t show us anything, and using a short password doesn’t help either, then I am going to go with a subtle difference between sending a NL(newline ASCII 10) and CR (Carriage Return ASCII 13) . That the cli accepts either, but for some reason the Password field really wants a CR and won’t accept the other.

You can test and see if ^M is transmitted through the console, and alternatively ^J and finally
^M^J for the combo.