Pepwave Duo dropping SSID

Help! Even Pepwave support doesnt know whats happening…
-SSID sometimes not being seen by another device, even 10ft away.
-Max range of SSID availability (when its working) is about 30ft, outside, line of sight to rooftop antenna, and same using paddle antennas.
-Sitting next to pep connected wireless to a laptop, connection to pepwave occassionally drops.
-Tested with a smart phone, same intermittent drops.
-WI-FI as WAN wont stay connected to home router very long. 5 bars signal in dashboard but drops hone router.
-When wifi as wan is connected there is vertually no throughput most of the time. 0.5 down, 0.1 up. Yet, on one test ovcassion I got 20 down and 7 up. My home router is capable of and generally sees 200+ down and 20-30 up. it is 30-40 ft away.
Thanks for any guidance!

Are you on the latest firmware?
Do you have the pepwave located near other wifi/rf devices.
If so increase the distance of the devices.
Confirm you have the right power supply attached to the device, it should be a 12v 2a, or 12v 3a.

WiFi-WAN and simultaneous AP-mode can be unreliable, causing the exact behaviors your describing.

A blip on the WiFi-WAN will require a reconnect and the AP-side will drop while the device scans channels to find the SSID. When that is happening your laptop may not “see” the AP because it channels are cycling.

Most people want greater reliability and less “uncertainty”, so they have a dedicated WiFi-AP.

One way I found to mitigate the issue is to ensure your upstream AP has disabled “auto channels” and is hard-coded to a reasonably uncongested channel. Then hard-code the Peplink AP to the same channel and ensure auto-channels is OFF. By having both be set on the same channel this will result in fewer drops and your clients will be less confused by Peplink AP shifting around when WiFi-WAN reconnects.

If your upstream AP is on channel 36 and your Peplink AP is set to auto-channels (selected 165) what will happen when WiFi-WAN connects to upstream AP is your Peplink AP will change to channel 36…causing stuff to drop. Once all clients reconnect, if the WiFi-WAN drops then, the Peplink AP will cycle and possibly do an auto-channel scan to find another channel (lets say 64)… then WiFi-WAN reconnects to channel 36, Peplink AP now needs to move BACK to 36… etc etc etc… by locking both to the same channel - all bouncing around can be eliminated.

If your upstream AP supports it you could also bind to both 2.4 and 5ghz for “HA-like” WiFi-WAN. And optionally if you can determine that either 2.4ghz or 5ghz is better - you could have WiFi-WAN on 2.4ghz and your AP using 5ghz… Keeping one frequency type exclusive to either wifi-wan or AP-mode. That will eliminate drops.

Also you could run an ethernet cable to your laptop and disable Peplink AP to do performance testing. This is a worthwhile thing to try either way. With WiFi-WAN-only enable you could explore if that improves performance, as a data point.

1 Like

Fantastic info - thanks! Im going to have to research/learn 80% of what you said…

thank you! yes latest firmware. not near other devices (its in a motorhome). on 120v whatever plug in came with it - its worked before, has been off about 2 months. Now having this …

Try to disable band steering and setup two ssids one for 5 ghz and one for 2.4 ghz

If possible use one of the frequencies for the wifi as wan to the house and the other for clients.
I’d you can do this then don’t setup the second broadcast wifi and just isolate the radio used.

Post your results if it improves.