Pepwave BR1 - ProjectFi SIM

cellular

#1

Any one on this forum tried to use Pepwave Max devices with Google’s ProjectFi? Seems like it would be a perfect application for any transit routers and we wouldn’t have to worry about any roaming issues.

Just for discussion sake…


APNs for Australia
#2

I have just received my new BR1 mini, and have successfully connected to Project Fi, but it took some finagling.
Click the Details button on your cellular connection section
Scroll down to Cellular Settings, Network Selection radio button for Auto will probably be selected.
Click the help icon, and click to restrict to carrier, then scan.
Project F is one that showed up for me, along with Sprint, Verizon and some others (no T-mobile, interestingly, even though during earlier efforts it was showing me that it was trying to connect to T-mobile).
Select Project F
Then in the APN section, change to custom, and put in APN h2g2
It should then work


#3

Thank you! I will check it out for our application.

This seems to be a solid solution/approach.


#4

I’m trying to make this work with a data-only Project Fi SIM outside of the US. The big reason for using Project Fi for me is the international aspect of it. It’s interesting that in the US you were able to see a “Project F” network when scanning for networks and restricting, but this has not been the case for me in France or Spain. I really would like to make this work… any ideas? The carriers I see are:
Free
voda ES 3G
Orange 3G
YOIGO 3G
Movistar 3G
GIBTEL 3G
Shine 3G

I’ve tried selecting a few of these and using h2g2 as the APN as mentioned before, but I haven’t had any success. The connection status just says “Obtaining IP address” forever. If I just use Auto for the carrier, network, 3g/LTE settings, it seems to cycle through networks (the antenna status shows 5 bars, then after a while goes to none, then 4 or 5 bars again…). What is “Free” btw? Also, under carrier, it is always reported as T-Mobile, if that matters. and “Auto (AT&T / T-Mobile)” under Network. For Region, it is always “United States of America”


#5

I’ve been unable to get it to work working outside of the US too. Works fine on my iPhone and shows Project Fi as the carrier. When I put the sim in the br2 and use the google apn g2h2 tthere is no Project Fi in network selection. In the British Virgin Island I choose the carrier Flow and it did connect but no data flow. Anyone have better luck?


#6

@dcareri

The correct APN for Project Fi should be h2g2. Do you enable roaming for BR2 cellular WAN when you do the test ? If roaming enabled and you still failed to get the cellular WAN connected, please open a support ticket for us to further check on the it.


#7

Hi, I used the correct h2g2 APN, it was a typo in my response. I’ll be back in the BVI next week and try again with the latest firmware updates and I’ll open a support ticket if it doesn’t work. Do you know how to determine which carrier google partners with in various countries? Pretty sure it’s Flow in the BVI but not sure.

Thanks

Dennis