Pepwave BR1 Mini WIFI Issues!

Hi! New to the forum/community. Was hoping i could reach out about some issues we are having with our Pepwave BR1 Mini units. Please see detailed information below and perhaps you can guide us in the right path?

The problem we have, is that the wifi vanishes, and can not be seen by any computer or phone, until the unit is physically restarted.

We have currently 70 vehicles installed with a Pepwave BR1 Mini. Not every vehicle is in operation every day, usually around ~60 vehicles each day.

Every day, we have to visit 2-5 vehicles to restart their wifi, some in the morning, some in afternoon.

We were told by Peplink support to update to the newest firmware, otherwise to contact our reseller.
We have encountered this issue on almost every unit we have. Initial installations were Summer 2017
When wifi is down, all status lights appear normal. (Power solid, wifi blink, cellular solid)


We have tried:

  • units set by InControl to reboot at 4am every morning.

  • replaced the router with a brand new one, and still encountered this issue.

  • we have updated firmware to 8.0.0 and still encountered issue

  • replacing the SIM card

  • replacing antennas

These units are powered by a 12v always-on wire.


One thing we’ve noticed, is that MANY of the units are going down in the same area. This is luckily in our office area, and it could be coincidence, but it seems like a vast majority start having this issue in this area.

We recently visited a vehicle to restart the modem, and as further troubleshooting, before restarting the device, plugged in my laptop to the LAN 1 port on the device. My laptop was not assigned a DCHP IP address from the network, and when I tried to force the IP, and ping the modem, I got no response. This just proves to me that it’s not just the WIFI going down, but that the device itself is either freezing up, or shutting down, but for some reason this doesn’t affect the status LEDs on the back of the device.

Also recently, I was able to connect my laptop to a unit that was down, and I was unable to get an ip address from DHCP. As well, if I used a static IP address (192.168.50.xxx) I was unable to connect to the gateway address. (192.168.50.1)

1 Like

Are you using a config file to set them up? If so you may want to try not using the config file on one device and see if the problem continues. Just a thought.

@TSIT

Found that you just created a support ticket for the above issue. Support team will follow up with you via ticket.

Base on the info given above, suspect that the issue can be related by the power input issue that insufficient power given to the device and cause that the device running in unstable conditions.

I will suggest you to check the followings :smiley::

  1. How the device being power up? Direct from vehicle battery (AC adapter or DC ) ? Any method to monitor the power input supplied for the BR1 Mini ?

  2. You mentioned the issue always happen for the same locations (vast majority start having this issue in this area).

  • Vehicles stop point ? Vehicle engine will be turned off at that location ? Parking area for vehicle ?
    In some cases:
  • Vehicle startup or turned off may cause power surge or power drop for the device power input.
  • Vehicle stopped for long periods that make the battery exhausted

Please followup the ticket and support team will try their best to give advice on what things need to be check.

1 Like

Any progress on this? I also have a customer reporting this issue, haven’t had a chance to troubleshoot while issue is happening, but sounds similar. Wired network is fine, wireless goes down. Not in a vehicle.

No solution yet. In the past 2 days we’ve had approx 20 units go down. The only thing that fixes the issue is a reset where we have to manually go in and power on power off the units by removing the power source. Turning the vehicles on and off really should effect the unit. The wifi is always hooked up to stay on regardless of the ignition status. We connect directly into the vehicle battery via DC. Going to AC power would not make a difference. Also most vehicles dont have AC power outlets unless there is an inverter.

Lately we are seeing multiple units go down at once and its causing a huge issue as all the units are located in different areas and we have to go in to manually reset. Is there a way we can go in and remotely reset to temporarily solve the problem?

@PKidd

Don’t think you are having the same problem. Base on the description given by @TSIT, suspect that it’s related to the power input stability issue cause that the device running in unknown conditions. While you have confirmed that your case “Wired network connection have no issue” and believe it can be WIFI interference that cause the WIFI connection running unstable. Please open a support and support team should able to help to identify that.

1 Like

@TSIT

Do you think you can have power management unit device running on the vehicle to monitor the power in voltage ? Base on the description & issue behaviors, it’s right to say that environmental influences that cause the issue. Isolating the power input issue should be worth effort to identify the root cause.

I just checked your ticket and support team have the same view that the issue can be cause by power input for the devices. Would you please arrange some device to monitor the power input for the device ?

Please follow up this via support ticket and take some test as suggested by support team.

1 Like

Peplink support has been terrible in reaching out. Its been almost a month and we are no where closer to finding a solution. We continue to ask them to jump on a call and go over things but they are hiding behind their ticket created emailing us back every 5 day. Ridiculous. Customer is very irritated. Keep in mind we bought 100 of these units!!! 100 units and they are continuously failing and dropping connections. Very poor peplink.

We have experienced some similar issues before and it was related to low power.
The customer was incorrectly using the wrong power supply that didn’t provide enough amps.
Do you have a voltage stabilizer in line, I’d recommend trying that.
Here is what I would try if I were in your place.

You may also trying using WPA only vs WPA/WPA2

1 Like

My wifi would go down with soho on 8.0 so I went back to 7.1.2 with no further problems. I always restore default settings after a firmware change and maybe hold off on putting in custom settings until I check if things are working first.