PepVPN stuck on Updating Routes

I have two PepWave Max BR1 Minis that I’m trying to connect over PepVPN, but they’re stuck on “Updating Routes…” I see this is a fairly common topic in the forum, but I haven’t found an answer that works for me. I see in the PepVPN status that they’re able to recognize the remote ID and device name of the other, but I’m not able to ping a computer on one network from the other network. Both are using their cell connections, and I set the VPN connection priorities to OFF for WAN and Wifi WAN. I’ve tried to eliminate sources of conflict giving them different DHCP ranges (but both using I also tried changing the LAN address for one of them from the default to, while leaving the other at Interestingly, this changed the PepVPN status to “Route Conflict”, with a yellow dot instead of red. I don’t know what it means, but seems like evidence of something!

These devices are brand new, so aside from this, I don’t think anything has been changed from its default. Thanks for any help!

This is normally caused by route conflict.

Leave one as
Change the other to

1 Like

Success, thanks!