Pepvpn in drop in mode

hello support

base on the tutorial the lan of drop in mode is bypassing with public ip so the lan local ip not usable so how to pass through the pepvpn behind router because i have remote office vpn and HQ, please check the diagram attached file.

thanks

thanks

@toiletbowl

not sure i get you correctly.

  1. Suppose drop in mode device should drop in using 1 IP address for the WAN & LAN connection and not as shown in the given diagram that LAN is 1.1.1.3 & WAN is 1.1.1.2.
    Example:

  2. Make sure HQ PepVPN device have static route defined destination 192.168.10.0/24 route to UTM firewall WAN (1.1.14).

  3. Make sure UTM firewall is allow connection from 192.168.101.0/24 to 192.168.10.0/24 vice versa.

Note: Some UTM firewall may not support routing via NAT mode WAN interface. You may need to check back to the corresponding vendor.

1 Like

hello sitloong

i trying to setup the drop-in mode in my lab using beta FW but the drop in mode not working maybe due to the lan as wan not license activated?

thanks

@toiletbowl

This is not related to drop in mode issue. If you need more than 2 Ethernet WAN for Balance One Core, you need to get the LAN as WAN license.

1 Like

@sitloongs

it working now my mistake in settings i use drop in mode in wan.

thanks

2 Likes

@sitloongs

is normal? upon setting the wan1 public ip X.X.X.218 then my dropin mode lan bypass ip is X.X.X.217 but if i save the configuration the wan ip automatically change to 217 they are the same with the drop in mode ip.

thanks

thanks

@toiletbowl, it is expected for Drop-in mode.